Live Session starts with XFCE wallpaper/install uses same

Bug #1297170 reported by Elfy on 2014-03-25
This bug affects 7 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
xubuntu-default-settings (Ubuntu)
Simon Steinbeiß

Bug Description

Boot Live Session Final Beta - starts with XFCE wallpaper instead of Xubuntu wallpaper

In addition - once installed, default wallpaper is the XFCE wallpaper.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xubuntu-default-settings 14.04.2
ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
Uname: Linux 3.13.0-19-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CasperVersion: 1.339
CurrentDesktop: XFCE
Date: Tue Mar 25 09:49:07 2014
LiveMediaBuild: Xubuntu 14.04 LTS "Trusty Tahr" - Beta amd64 (20140325)
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: xubuntu-default-settings
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Pasi Lallinaho (community): Approve (community) on 2014-04-06
Simon Steinbeiß: Approve on 2014-04-04
Xubuntu Developers: Pending requested 2014-03-31
Elfy (elfy) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:

tags: added: iso-testing
Elfy (elfy) on 2014-03-25
description: updated
summary: - Live Session starts with XFCE wallpaper
+ Live Session starts with XFCE wallpaper/install uses same
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-default-settings (Ubuntu):
status: New → Confirmed

It's a non-ideal default configuration.

Changed in xubuntu-default-settings (Ubuntu):
importance: Undecided → Low
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Low
Pasi Lallinaho (knome) on 2014-03-26
Changed in xubuntu-default-settings (Ubuntu):
importance: Low → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-default-settings - 14.04.3

xubuntu-default-settings (14.04.3) trusty; urgency=medium

  * Update keyboard-shortcut for appmenu to point to whiskermenu (new default)
  * Restore previous xfdesktop's default settings (LP: #1297170)
  * Use "zoom" mode by default again in xfdesktop
  * Associate docx files with Abiword (LP: #1141885)
  * Remove jockey.desktop as it is provided in software-properties now (LP: #1060543)
 -- Simon Steinbeiss <email address hidden> Mon, 07 Apr 2014 14:59:32 +0100

Changed in xubuntu-default-settings (Ubuntu):
status: Confirmed → Fix Released
Pasi Lallinaho (knome) on 2014-04-14
Changed in xubuntu-default-settings (Ubuntu):
assignee: nobody → Simon Steinbeiß (ochosi)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints