Menus include settings applications

Bug #1259662 reported by Elfy on 2013-12-10
This bug affects 5 people
Affects Status Importance Assigned to Milestone
xubuntu-default-settings (Ubuntu)

Bug Description

Settings now including those applications previously only seen in Settings Manager. System menu including applications from Settings Manager (Xfce Session only)

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xubuntu-default-settings 13.10.5
ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4
Uname: Linux 3.12.0-7-generic x86_64
ApportVersion: 2.12.7-0ubuntu1
Architecture: amd64
CasperVersion: 1.336ubuntu1
CurrentDesktop: XFCE
Date: Tue Dec 10 19:27:01 2013
LiveMediaBuild: Xubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20131210)
PackageArchitecture: all
SourcePackage: xubuntu-default-settings
UpgradeStatus: No upgrade log present (probably fresh install)

Elfy (elfy) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-default-settings (Ubuntu):
status: New → Confirmed
Jane Atkinson (irihapeti) wrote :

Same behaviour is apparent in i386 version.

tags: added: i386
description: updated
Pasi Lallinaho (knome) wrote :

Marking as invalid since this is the expected behavior in the Xfce session.

Changed in xubuntu-default-settings (Ubuntu):
status: Confirmed → Invalid
Elfy (elfy) wrote :

It wasn't an XFCE session.

Changed in xubuntu-default-settings (Ubuntu):
status: Invalid → Confirmed
Elfy (elfy) wrote :

Screenshot of Xubuntu session with Settings Manager AND the applications listed within Setting Manager visible in menu list.

Sergio Benjamim (sergio-br2) wrote :

Elfy, i think it is the xfce session, not xubuntu session. There are no entry in Settings at xubuntu session. And it lack of xubuntu entries in the menu, below.

Paul White (paulw2u) wrote :

Is it actually possible to create an Xubuntu session at present?

All I see is an Xfce session. If I log out then I can't select Xubuntu as my only option is "Other".

Sergio Benjamim (sergio-br2) wrote :

paulw2u: yes, you can, take a look at my comment in Bug #1261660

Paul White (paulw2u) wrote :

@sergio-br2, sorry but that doesn't work here.

I tried with both the 20131219 and 20131220 images and I can't get to a live Xubuntu session using the steps that you provided.

May be it's possible if I was to actually install Xubuntu but I can only test live sessions due to the limited hardware available to me at present.

Changed in xubuntu-default-settings (Ubuntu):
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers