Synaptic missing from menu

Bug #1043151 reported by Elfy on 2012-08-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-default-settings (Ubuntu)
High
Lionel Le Folgoc

Bug Description

Updated to 12.10.4 in xubuntu-default-settings.

Many items previously in System menu - now in Settings Manager (looks good)

However Synaptic now does not appear in any menu at all.

I'd expect to see it in System menu once installed manually, given that it's removed from the seed but is still in repositories

Editing menu with alacarte - go to System - Synaptic is listed but disabled. Clicking to re-enable it's position does not succeed - tick appears and then disappears.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: xubuntu-default-settings 12.10.4
ProcVersionSignature: Ubuntu 3.5.0-13.13-generic 3.5.3
Uname: Linux 3.5.0-13-generic x86_64
ApportVersion: 2.5.1-0ubuntu3
Architecture: amd64
Date: Wed Aug 29 09:20:07 2012
InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120714)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: xubuntu-default-settings
UpgradeStatus: No upgrade log present (probably fresh install)

Elfy (elfy) wrote :
Elfy (elfy) on 2012-08-29
description: updated
Lionel Le Folgoc (mrpouit) wrote :

Yep, side effect of the settings' manager reorganization. We tested on irc and http://lionel.lefolgoc.net/misc/xfce-applications.menu fixes it. I'll upload later.

Changed in xubuntu-default-settings (Ubuntu):
importance: Undecided → High
status: New → Triaged
Changed in xubuntu-default-settings (Ubuntu):
status: Triaged → Fix Committed
Changed in xubuntu-default-settings (Ubuntu):
assignee: nobody → Lionel Le Folgoc (mrpouit)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-default-settings - 12.10.5

---------------
xubuntu-default-settings (12.10.5) quantal; urgency=low

  * etc/xdg/xdg-xubuntu/menus/xfce-applications.menu: don't exclude package
    managers. lp: #1043151
  * etc/xdg/xdg-xubuntu/lightdm/lightdm-gtk-greeter.conf: update logo
    (lp: #1043176) and background image (lp: #1043170).
  * etc/xdg/xdg-xubuntu/xfce4/xfconf/xfce-perchannel-xml/xfce4-desktop.xml:
    update path to wallpaper. lp: #1043170
  * debian/control: bump xubuntu-artwork dep to >= 12.10.1~ for the new wp.
  * etc/xdg/xdg-xubuntu/xfce4/panel/default.xml: drop thunar-tpa and include
    catfish in the bottom panel.
 -- Lionel Le Folgoc <email address hidden> Wed, 29 Aug 2012 19:41:42 +0200

Changed in xubuntu-default-settings (Ubuntu):
status: Fix Committed → Fix Released
Elfy (elfy) wrote :

Thanks

Thomas U. (thomas-unterthiner) wrote :

Hi there!

The same thing seems to happen with nvidia-settings. Within the menu editor, the link is written in italics, and whenever I check the option to include nvidia-settings in the system menu, it disappears again. Is this the same bug?

Elfy (elfy) wrote :

nvidia-settings should be in Settings Manager

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers