Xubuntu: Check Disc for Defects Useless

Bug #752994 reported by mungewell on 2011-04-06
36
This bug affects 4 people
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
Medium
Unassigned
xubuntu-artwork (Ubuntu)
Medium
Unassigned

Bug Description

On Xubuntu Natty the 'Check Disk for Defects' option either does not work, or doesn't tell you whether it has found a problem or not.... instead it just reports "keys:Press any key to reboot your system".

Same behaviour seen on two machines (with same CD). CD functions OK and boots into full desktop.
Seen with USB stick too.

mungewell (simon-mungewell) wrote :
affects: xserver-xorg-video-intel (Ubuntu) → xubuntu-artwork (Ubuntu)
Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in ubiquity.

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: xubuntu-artwork (Ubuntu) → ubiquity (Ubuntu)
Evan (ev) on 2011-04-11
Changed in ubiquity (Ubuntu):
status: New → Invalid
Radosław Piliszek (radzio) wrote :

It is still present, in the stable release of Xubuntu.

Changed in casper (Ubuntu):
status: New → Confirmed
description: updated
affects: ubiquity (Ubuntu) → ubuntu
Changed in ubuntu:
status: Invalid → Confirmed
summary: - Natty Xubuntu: Check Disk for Defects Useless
+ Natty Xubuntu: Check Disc for Defects Useless

Please do not change the package without knowing what effect that has. This change to ubuntu means there is no package that the disk check belongs to, which is false. It is part of Caspar, which is marked as confirmed. It is not a general part of Ubuntu, since it is on the cd image itself.

Changed in ubuntu:
status: Confirmed → Invalid
Charlie Kravetz (charlie-tca) wrote :

Please give us the exact date of the image you are using. The final cd, dated 27-Apr-2011 available at http://cdimages.ubuntu.com/xubuntu/releases/natty/release/ did run this check correctly. If it returns to the "Press any key to continue" screen, it did not find any problems with the hard disk it checked.

Radosław Piliszek (radzio) wrote :

It's absolutely the latest as the sha256 sum matches.
With the standard Ubuntu it prints the "No errors found" or similar but with Xubuntu it prints "keys:Press any key to reboot your system" instead (note the "keys:" too).

Radosław Piliszek (radzio) wrote :

And sorry about that change, I thought it would be ignored as the right package is already there.

tags: added: natty
tags: added: oneiric xubuntu
Changed in casper (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
summary: - Natty Xubuntu: Check Disc for Defects Useless
+ Xubuntu: Check Disc for Defects Useless
Stéphane Graber (stgraber) wrote :

Moving to xubuntu-artwork as it's the package owning the plymouth theme which is the most likely cause for this issue.

affects: casper (Ubuntu) → xubuntu-artwork (Ubuntu)
no longer affects: ubuntu
Jackson Doak (noskcaj) wrote :

This seems like it only affects non-supported releases. Isn't it invalid then?

Hans Joachim Desserud (hjd) wrote :

Jackson: It might be, though not necessarily. If nothing has changed in the mean time, the bug would still be present. It would be nice if someone could take a recent, currently supported release and see if this issue is still there.

Radosław Piliszek (radzio) wrote :

This bug is gone with Xubuntu 12.04 and 13.04.

Changed in xubuntu-artwork (Ubuntu):
status: Triaged → Fix Released
spm2011 (spm2011) wrote :

This seems to have reappeared as a regression in Ubuntu Studio 14.04.4 LTS. See https://bugs.launchpad.net/ubuntustudio/+bug/1552534

spm2011 (spm2011) on 2017-02-19
no longer affects: ubuntustudio
spm2011 (spm2011) wrote :

This bug is present in the latest 64-bit Xenial daily build for Ubuntu Studio in EFI mode.
32-bit and BIOS mode are not affected, neither are any other Ubuntu flavours from what I can tell.

tags: added: xenial
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in casper (Ubuntu):
status: New → Confirmed
spm2011 (spm2011) on 2017-02-20
tags: added: zesty
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/752994

tags: added: iso-testing
Changed in xubuntu-artwork (Ubuntu):
status: Fix Released → Confirmed
Changed in casper (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers