un/pause and scores icons missing in gnome-games

Bug #643694 reported by Simon Steinbeiß on 2010-09-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xubuntu-artwork (Ubuntu)
High
Lionel Le Folgoc

Bug Description

Binary package hint: xubuntu-artwork

running gnome-games in xubuntu maverick the "pause", "resume" and "scores" icons are broken.
the "missing image" icon is displayed instead.

this can be fixed by adding "stock_timer_stopped", "stock_timer" and "stock_scores" to the action-folders of the icon theme.

Lionel Le Folgoc (mrpouit) wrote :

Yeah, confirmed, it should definitely be fixed as it's visible in the default install… :/

Here's the diffstat of the changes (added icons, and updated index.theme to include the new dirs):
 actions/16/stock_scores.svg | 155 ++++++++++++
 actions/16/stock_timer.svg | 356 ++++++++++++++++++++++++++++
 actions/16/stock_timer_stopped.svg | 319 +++++++++++++++++++++++++
 actions/24/stock_scores.svg | 193 +++++++++++++++
 actions/24/stock_timer.svg | 319 +++++++++++++++++++++++++
 actions/24/stock_timer_stopped.svg | 463 +++++++++++++++++++++++++++++++++++++
 index.theme | 12
 7 files changed, 1816 insertions(+), 1 deletion(-)

I'll upload a fixed package tomorrow.

Changed in xubuntu-artwork (Ubuntu):
assignee: nobody → Lionel Le Folgoc (mrpouit)
importance: Undecided → High
status: New → Fix Committed
Lionel Le Folgoc (mrpouit) wrote :

Uploaded, I'm not sure I need to ask for permission since I'm a delegate for xubuntu though. Let's see.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-artwork - 10.10.6

---------------
xubuntu-artwork (10.10.6) maverick; urgency=low

  * elementaryXubuntu: add missing un/pause and scores icons (used in
    gnome-games). lp: #643694
 -- Lionel Le Folgoc <email address hidden> Wed, 22 Sep 2010 21:01:25 +0200

Changed in xubuntu-artwork (Ubuntu):
status: Fix Committed → Fix Released
Simon Steinbeiß (ochosi) wrote :

fix confirmed ;)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers