Ubuntu

Text plymouth theme needed

Reported by Charlie Kravetz on 2010-08-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-artwork (Ubuntu)
Medium
Lionel Le Folgoc

Bug Description

Binary package hint: plymouth

Xubuntu images before and after installation show the Ubuntu splash screen instead of the Xubuntu splash screen. Xubuntu Maverick should be showing Xubuntu instead of Ubuntu. This is filed as a reminder to get this changed before release.

tags: added: iso-testing
Steve Langasek (vorlon) wrote :

That would seem to be a bug in the xubuntu-artwork package's integration with plymouth, rather than a bug in plymouth. Reassigning.

affects: plymouth (Ubuntu) → xubuntu-artwork (Ubuntu)
Lionel Le Folgoc (mrpouit) wrote :

Hi,

What's the output of: update-alternatives --list default.plymouth
? (it should probably be /lib/plymouth/themes/xubuntu-logo/xubuntu-logo.plymouth and not the ubuntu theme)

Changed in xubuntu-artwork (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete

I get the same response in both my installed maverick and the desktop live cd environment:

lib/plymouth/themes/xubuntu-logo/xubuntu-logo.plymouth

Unfornately, I still see the same Ubuntu 10.10 with the dots under it when booting.

Changed in xubuntu-artwork (Ubuntu):
status: Incomplete → New
Lionel Le Folgoc (mrpouit) wrote :

We sorted that on irc, xubuntu-artwork only provides a "graphical" plymouth theme, not a "text" one, so plymouth defaults to the ubuntu theme when the card doesn't support kms.

summary: - Xubuntu splash screen is showing Ubuntu 10.10
+ Text plymouth theme needed
Changed in xubuntu-artwork (Ubuntu):
status: New → Triaged
Fabio Marconi (fabiomarconi) wrote :

Hello
I've noted that ubuntu's plymouth start only after propretary driver installed, isn't so ?

Fabio Marconi (fabiomarconi) wrote :

I confirm that the issue is related to propretary drivers

Changed in xubuntu-artwork (Ubuntu):
status: Triaged → In Progress
assignee: nobody → Lionel Le Folgoc (mrpouit)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-artwork - 11.04.1

---------------
xubuntu-artwork (11.04.1) natty; urgency=low

  * debian/plymouth-theme-xubuntu-text.install,
    debian/plymouth-theme-xubuntu-text.postinst,
    debian/plymouth-theme-xubuntu-text.postrm,
    lib/plymouth/themes/xubuntu-text/xubuntu-text.plymouth:
    add a text theme. lp: #613034
 -- Lionel Le Folgoc <email address hidden> Thu, 27 Jan 2011 20:48:22 +0100

Changed in xubuntu-artwork (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers