Ubuntu

Activity log for bug #344130

Date Who What changed Old value New value Message
2009-03-17 09:07:01 Jelle de Jong bug added bug
2009-03-17 16:24:54 Vincent xubuntu-artwork: status New Confirmed
2009-03-17 16:24:54 Vincent xubuntu-artwork: statusexplanation The artwork stuff was added to the xubuntu-artwork package because we're in feature freeze, so new packages can't be added but existing ones can be updated. They're supposed to become their separate packages for Karmic ;-)
2009-03-20 21:37:21 Lionel Le Folgoc xubuntu-artwork: status Confirmed Triaged
2009-03-20 21:37:21 Lionel Le Folgoc xubuntu-artwork: importance Undecided Wishlist
2009-03-20 21:37:21 Lionel Le Folgoc xubuntu-artwork: statusexplanation The artwork stuff was added to the xubuntu-artwork package because we're in feature freeze, so new packages can't be added but existing ones can be updated. They're supposed to become their separate packages for Karmic ;-)
2009-04-16 20:58:15 Pasi Lallinaho summary request, to package icons, gtk themes, usplash, gtk theme separately and also upload to debian upstream Package icons, gtk themes, usplash, gtk theme separately and upload to upstream
2009-06-12 16:56:31 Lionel Le Folgoc xubuntu-artwork (Ubuntu): status Triaged In Progress
2009-06-12 16:56:31 Lionel Le Folgoc xubuntu-artwork (Ubuntu): assignee Lionel Le Folgoc (mrpouit)
2009-06-12 17:51:07 Launchpad Janitor branch linked lp:xubuntu-artwork
2009-06-12 18:06:00 Lionel Le Folgoc xubuntu-artwork (Ubuntu): status In Progress Fix Committed
2009-06-12 18:10:14 Launchpad Janitor xubuntu-artwork (Ubuntu): status Fix Committed Fix Released
2009-08-08 02:41:15 Launchpad Janitor branch linked lp:ubuntu/karmic/xubuntu-artwork