elementary-xfce-darkest has no icon-theme.cache

Bug #1756054 reported by Alistair Buxton on 2018-03-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-artwork (Ubuntu)
Undecided
Unassigned

Bug Description

This causes the appearance dialog to display a weird error in a tool tip. The missing file should be at /usr/share/icons/elementary-xfce-darkest/icon-theme.cache.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xubuntu-icon-theme 18.04.2
ProcVersionSignature: Ubuntu 4.15.0-12.13-generic 4.15.7
Uname: Linux 4.15.0-12-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
Date: Thu Mar 15 11:41:11 2018
Dependencies:

InstallationDate: Installed on 2018-03-15 (0 days ago)
InstallationMedia: Xubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180315)
PackageArchitecture: all
SourcePackage: xubuntu-artwork
UpgradeStatus: No upgrade log present (probably fresh install)

Alistair Buxton (a-j-buxton) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-artwork (Ubuntu):
status: New → Confirmed
Sean Davis (bluesabre) wrote :

Fix committed, to be included in next package update.

https://bazaar.launchpad.net/~xubuntu-art/xubuntu-artwork/bionic/revision/335

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-artwork - 18.04.4

---------------
xubuntu-artwork (18.04.4) bionic; urgency=medium

  * d/rules, d/xubuntu-icon-theme.{postinst,postrm}:
    - Generate icon theme cache for all included icon themes (LP: #1756054)
  * Update elementary-xfce window manager icons from d823986
    to fix non-Greybird thene breakage.

 -- Sean Davis <email address hidden> Sat, 24 Mar 2018 05:03:02 -0400

Changed in xubuntu-artwork (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints