Ubuntu

Font corruption in xterm under Lucid

Reported by Albert Chin on 2011-01-08
This bug report is a duplicate of:  Bug #635258: Garbled chars in xterm. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xterm (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xterm

Experiencing font corruption in xterm under Lucid. A snapshot is at http://www.lystra.org/compiz-bug.png. The "rm compiz-bug-0.png compiz-bug-1.png" shows the problem. I have compiz 0.8.4-0ubuntu15.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: xterm 256-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-27.49-generic 2.6.32.26+drm33.12
Uname: Linux 2.6.32-27-generic i686
Architecture: i386
Date: Sat Jan 8 15:27:40 2011
DkmsStatus: Error: [Errno 2] No such file or directory
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
MachineType: IBM 2378FZU
PccardctlIdent:
 Socket 0:
   no product info available
 Socket 1:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
 Socket 1:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-27-generic root=UUID=7c82adb4-e3ff-41d3-9462-e2d689d27927 ro quiet splash
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/zsh
SourcePackage: xterm
dmi.bios.date: 10/29/2004
dmi.bios.vendor: IBM
dmi.bios.version: 1RETDHWW (3.13 )
dmi.board.name: 2378FZU
dmi.board.vendor: IBM
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: IBM
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnIBM:bvr1RETDHWW(3.13):bd10/29/2004:svnIBM:pn2378FZU:pvrThinkPadT42:rvnIBM:rn2378FZU:rvrNotAvailable:cvnIBM:ct10:cvrNotAvailable:
dmi.product.name: 2378FZU
dmi.product.version: ThinkPad T42
dmi.sys.vendor: IBM
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-27-generic

On Sat, 8 Jan 2011, Albert Chin wrote:

> Public bug reported:
>
> Binary package hint: xterm
>
> Experiencing font corruption in xterm under Lucid. A snapshot is at
> http://www.lystra.org/compiz-bug.png. The "rm compiz-bug-0.png compiz-
> bug-1.png" shows the problem. I have compiz 0.8.4-0ubuntu15.

This is a duplicate of 635258 (a bug in compiz rather than xterm).

--
Thomas E. Dickey
http://invisible-island.net
ftp://invisible-island.net

Any plans to backport 1:0.8.6-0ubuntu9.1 to Lucid?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers