Top panel appears on top of Xsplash

Bug #447084 reported by Mat Tomaszewski on 2009-10-09
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xsplash
Low
Cody Russell
xsplash (Ubuntu)
Low
Ken VanDine
Karmic
Low
Ken VanDine

Bug Description

Binary package hint: xsplash

Top panel is rendered before xsplash fades out

ProblemType: Bug
Architecture: i386
Date: Fri Oct 9 10:41:38 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: wl
Package: xsplash 0.8.3-0ubuntu1
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-12.41-generic
SourcePackage: xsplash
Uname: Linux 2.6.31-12-generic i686

Related branches

Mat Tomaszewski (mat.t.) wrote :
Mat Tomaszewski (mat.t.) on 2009-10-09
Changed in xsplash (Ubuntu):
assignee: nobody → Cody Russell (bratsche)
status: New → Confirmed
Igor Vatavuk (igor-vatavuk) wrote :

I can confirm this but for me the bottom panel is on top of xsplash

Mat Tomaszewski (mat.t.) wrote :

The issue is still present.

Cody Russell (bratsche) wrote :

Here's a linked branch that might help.

Changed in xsplash (Ubuntu):
status: Confirmed → In Progress
Cody Russell (bratsche) on 2009-10-15
Changed in xsplash:
status: New → In Progress
importance: Undecided → Low
Changed in xsplash (Ubuntu):
importance: Undecided → Low
Changed in xsplash:
status: In Progress → Fix Committed
assignee: nobody → Cody Russell (bratsche)
Changed in xsplash (Ubuntu):
assignee: Cody Russell (bratsche) → Ken VanDine (ken-vandine)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xsplash - 0.8.4-0ubuntu1

---------------
xsplash (0.8.4-0ubuntu1) karmic; urgency=low

  * New upstream version
    - Fix resolution setting to match desktop session after gdm (LP: #413348)
    - Fix top panel appearing above over xsplash (LP: #447084)
    - Fix broken logging (LP: #439268)

 -- Ken VanDine <email address hidden> Thu, 15 Oct 2009 13:36:24 -0400

Changed in xsplash (Ubuntu):
status: In Progress → Fix Released
Cody Russell (bratsche) on 2009-10-16
Changed in xsplash:
status: Fix Committed → Fix Released
conorsulli (conorsulli) wrote :

Still present for me in -0.8.5-0ubuntu1, It is also laggy even after reinstall.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers