There are currently no open bugs.

"xsp" versions published in Ubuntu

Wily (3.8-2.1): main/web
Vivid (3.8-2.1): main/web
Utopic (3.0.11-1): main/web
Trusty (3.0.11-1): main/web
Precise (2.10-1build1): main/web