package mono-apache-server4 2.10-1build1 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Terminated)

Bug #993917 reported by Dorian Taylor on 2012-05-03
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
xsp (Ubuntu)
Undecided
Unassigned

Bug Description

I was trying to download mono develop apache 2

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: mono-apache-server4 2.10-1build1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Thu May 3 07:27:29 2012
ErrorMessage: subprocess installed post-installation script was killed by signal (Terminated)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
PackageArchitecture: all
SourcePackage: xsp
Title: package mono-apache-server4 2.10-1build1 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Terminated)
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.default.mono.apache.server4:
 # Defaults for mono-apache-server4

 # Should mono-apache-server4 start apache?
 start_apache=true
mtime.conffile..etc.default.mono.apache.server4: 2012-05-03T07:29:47.384275

Dorian Taylor (dtaylor6989) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xsp (Ubuntu):
status: New → Confirmed
Alex Wielhouwer (alexew) wrote :

As a side note - why does the package description refer to ASP.NET 1.1, isn't it 4.0?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers