xsp uninstallable on mono > 1.1.14

Bug #55433 reported by Matt Philmon on 2006-08-06
10
Affects Status Importance Assigned to Milestone
xsp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mono-xsp2

I'd really like to continue to track MonoDevelop progress of the ASP.NET Webforms editor but it requires mono-xsp/mono-xsp2 (and the base versions) which aren't currently available for the latest versions of Mono in the Ubuntu Edgy Repositories (1.1.16.1).

John Dong (jdong) wrote :

Confirmed, xsp does not install in edgy.

The following packages have unmet dependencies.
  mono-xsp: Depends: mono-xsp-base (= 1.1.15-1) but it is not going to be installed
E: Broken packages

Changed in xsp:
status: Unconfirmed → Confirmed
John Dong (jdong) wrote :

Rather, The following packages have unmet dependencies.
  mono-xsp-base: Depends: mono-classlib-1.0 (< 1.1.14) but 1.1.16.1-0ubuntu3 is to be installed
E: Broken packages

Andrew Mitchell (ajmitch) wrote :

Fixed with new version in edgy

Changed in xsp:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers