Ubuntu

Graphics fail in fresh install (Compaq EVO N150)

Reported by Duncan Lithgow on 2008-08-03
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-trident (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

Ubuntu 8.10 alpha 3

Installation runs without any reported issues, but the screen is dead (no indication of power) after the startup progress bar, graphical login and everything from there fails to display. If I assume it's working and log in as if it is then there is some hard drive activity suggesting that the installation is working, but the display system is dead.

I have tried to drop to a terminal with CTRL+ALT+F1 and F4, but that doesn't work either.

I can log in to a root terminal if I select the rescue option in GRUB.

Please let me know what information I can provide to progress on this bug. My laptop is also listed here: https://wiki.ubuntu.com/LaptopTestingTeam/CompaqEvoN150

I have not yet gone through the whole of https://help.ubuntu.com/community/DebuggingXAutoconfiguration I will do this as I get time.

Changed in xorg:
status: New → Incomplete
Timo Aaltonen (tjaalton) wrote :

It's been a month already.. how about attaching /var/log/Xorg.0.log for starters?

Teo (teo.ubuntu) wrote :

This might be a bit late, however I guess my problem is similar to the one above:

When Ubuntu boots after the startup progress bar, the screen goes black and nothing happens. Even Ctrl+Alt+Fn and Ctrl+Alt+Back doesn't work.

I observed that behavior __ONLY__ when the NVidia Driver is installed and activated (at the time its newest version is 177 and I haven't tried with the older one). If without the NVidia Driver, everything works, however there is no 3D support...

I googled a bit and found that:
http://www.nvnews.net/vbulletin/showthread.php?t=118342
Perhaps the ABI has changed.

Enclosed to this post you will find my Xorg.20.log.

Same problem on the same laptop model : Compaq EVO N150.
Black screen after a fresh install ....

Duncan Lithgow (duncan-lithgow) wrote :

@Clement: are you able to provide some of the debugging information mentioned above? I don't have easy access to that laptop just now.

Ok, you can find it in attachment.

Workaround :

/etc/X11/xorg.conf.

# Add HorizSync and VertRefresh settings to the end of the "Monitor" section:

Section "Monitor"
   Identifier "Configured Monitor"
   HorizSync 31-60
   VertRefresh 50-75
EndSection

# And in the "screen" section :

Section "Screen"
  Identifier "Default Screen"
  Monitor "Configured Monitor"
  Device "Configured Video Driver"
  Subsection "Display"
     Modes "1024x768"
  EndSubsection
EndSection

SK (skeatinge) wrote :

Can you please let me know how this workaround can be implemented, as I have this exact issue using 8.10 general release?

@SK
Start ubuntu in recover mode, open a root session in command line mode, then edit the file /etc/X11/xorg.conf with vi editor and add the lines I wrote earlier.
Then restart your computer.

SK (skeatinge) wrote :

Tks Clement, I have a problem.

My Ubuntu VM that I created via the LiveCD has the X11 dir, however, I have just installed Ubuntu onto my N150 via a Netboot install, and it doesn't have the X11 dir after running ls within the /etc folder via root????

Bryce Harrington (bryce) on 2009-09-02
tags: added: intrepid
Launchpad Janitor (janitor) wrote :

[Expired for xserver-xorg-video-trident (Ubuntu) because there has been no activity for 60 days.]

Changed in xserver-xorg-video-trident (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions