External monitor attached to sis vga adapter not recognized properly in gnome-display-properties

Bug #366272 reported by komputes on 2009-04-24
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-sis (Ubuntu)
Undecided
Unassigned

Bug Description

01:00.0 VGA compatible controller [0300]: Silicon Integrated Systems [SiS] 661/741/760PCI/AGP or 662/761Gx PCIE VGA Display Adapter [1039:6330]

Acer Aspire 5000

Ubuntu 8.10

I cannot get the external monitor to be a secondary monitor. Even though the monitor is connected at startup it is not recognized properly in gnome-display-properties as a separate display.

The result is that I can only have mirrored screens.

The expected behavior is that the monitor information be passed along and presented to the user in gnome-display-properties.

Bryce Harrington (bryce) wrote :

Hi komputes,

Please attach the output of `lspci -vvnn`, and attach your /var/log/Xorg.0.log (and maybe Xorg.0.log.old) file from after reproducing this issue. If you've made any customizations to your /etc/X11/xorg.conf please attach that as well.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-xorglog
tags: added: needs-lspci-vvnn
Changed in xserver-xorg-video-sis (Ubuntu):
status: New → Incomplete
komputes (komputes) wrote :

== /etc/modules ==
fuse
lp
sisfb

== /etc/X11/xorg.conf ==
Section "Device"
        Identifier "Video Device"
        Driver "sis"
EndSection

Section "Monitor"
        Identifier "Configured Monitor"
EndSection

Section "Screen"
        Identifier "Default Screen"
        Monitor "Configured Monitor"
        Device "Video Device"
EndSection

komputes (komputes) wrote :
Bryce Harrington (bryce) on 2009-05-01
Changed in xserver-xorg-video-sis (Ubuntu):
status: Incomplete → Confirmed
Bryce Harrington (bryce) on 2009-09-02
tags: added: intrepid
Bryce Harrington (bryce) wrote :

[This is an automatic notification.]

Hi komputes,

This bug was reported against an earlier version of Ubuntu, can you
test if it still occurs on Lucid?

Please note we also provide technical support for older versions of
Ubuntu, but not in the bug tracker. Instead, to raise the issue through
normal support channels, please see:

    http://www.ubuntu.com/support

If you are the original reporter and can still reproduce the issue on
Lucid, please run the following command to refresh the report:

  apport-collect 366272

If you are not the original reporter, please file a new bug report, so
we can work with you as the original reporter instead (you can reference
bug 366272 in your report if you think it may be related):

  ubuntu-bug xorg

If by chance you can no longer reproduce the issue on Lucid or if you
feel it is no longer relevant, please mark the bug report 'Fix Released'
or 'Invalid' as appropriate, at the following URL:

  https://bugs.launchpad.net/ubuntu/+bug/366272

Changed in xserver-xorg-video-sis (Ubuntu):
status: Confirmed → Incomplete
tags: added: needs-retested-on-lucid-by-june
Bryce Harrington (bryce) on 2010-05-21
tags: added: hardy
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xserver-xorg-video-sis (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments