Black Screen problem (Via Chrome 9 hc igp) on Linux based Laptops

Bug #162040 reported by harshad joshi on 2007-11-11
4
Affects Status Importance Assigned to Milestone
xserver-xorg-video-openchrome (Ubuntu)
Undecided
harshad joshi

Bug Description

This problem can be encountered when shutting down Ubuntu 6.06/7.10

This problem is present even when the default settings is changed to 1280x600x32

The screen becomes black and everything appears to have 'hung'

harshad joshi (firewalrus) wrote :

hi i've a via chrome 9 hc igp graphics card. i want to use linux (Fedora 7, Centos 5, OpenSuse 10.2, Ubuntu ) on my laptop. but when i was installed these operating systems i got problem about graphics on my laptop. İ tried something but i couldnt find a solution. Please help me about this problem. Thanks for all, at the Above my problems with os.

Fedora 7 and Centos 5 : Computer is started, but, at the end of starting, i have black Screen.

OpenSuse 10.2: Driver is known as VESA but didnt work well. screen is cutting and starting Ubuntu so like this.

The Laptop specs are - HCL Celeron 1.6 GhZ, VIA display card, 512 MB ram, 80 GB hdd

harshad joshi (firewalrus) wrote :

I am sure that the problem exists in the display card, and this is a bad thing for those people who want to use Linux on their Laptops. Henceforth we need to be sure that device manufacturers provide Linux based solutions for user convinience..

Shimi Chen (shimi-chen) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running apport-collect 162040 and any other logs that are relevant for this particular issue.

affects: ubuntu → xserver-xorg-video-openchrome (Ubuntu)
Changed in xserver-xorg-video-openchrome (Ubuntu):
status: Confirmed → Incomplete
Dylan Aïssi (daissi) wrote :

Chrome9 HC should be now better supported.
Please open new bug if there are still some issues.

Changed in xserver-xorg-video-openchrome (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers