Gutsy 7.10 RC - X will not start - warns of low res mode

Bug #152512 reported by jeff
6
Affects Status Importance Assigned to Milestone
xserver-xorg-video-openchrome (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

Binary package hint: xorg

Just tried the latest release of Gutsy: 7.10 Release Candidate.
New behaviour, instead of the behaviour I reported earlier I'm seeing the following on my Averatec 3200

Since the safe boot option no longer is a choice, I selected Start or Install....
After booting for a bit I think X attempts to start and the screen is blank but back-lit.
I waited a bit for this and finally gave up.

I rebooted and edited the boot line to add vga=771
Eventually (after 5 or more mins) the system X started and produced a warning error box
indicating it was in low-res mode because it could not detect my hardware and asking whether I would like to configure things manually.

I tried various of the options offered (rebooting between each and painstakingly waiting to get to the warning box). None of the following attempts succeeded

1) simply press continue at the warning box
2) Configure as 800x600 generic lcd at 60hz device driver vga
3) Configure as 1024x768 generic lcd at 60hz device driver vesa

All of these result in a blank backlit screen but no X windows or cursor displayed.

Revision history for this message
Timo Aaltonen (tjaalton) wrote :

Do you still have this problem with 7.10 or Hardy alpha3? I assume it has a S3 Via graphics chip just like 3250 has.

Changed in xorg:
status: New → Incomplete
Revision history for this message
wolfger (wolfger) wrote :

4 months without a response. We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in xserver-xorg-video-openchrome:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers