top of screen blank

Bug #66970 reported by Kees Cook on 2006-10-19
2
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nv (Ubuntu)
Undecided
Timo Aaltonen

Bug Description

With both Ubuntu and Kubuntu DVD 20061018 with the "nv" driver under X, the top quarter of the screen is blank.

Kees Cook (kees) wrote :
Kees Cook (kees) wrote :
Kees Cook (kees) wrote :
Timo Aaltonen (tjaalton) wrote :

Hi! Do you have the same with Feisty?

Changed in xserver-xorg-video-nv:
assignee: nobody → tepsipakki
status: Unconfirmed → Needs Info
Kees Cook (kees) wrote :

Thanks for reminding me! Yes, this looks like it is no longer present in feisty.

Changed in xserver-xorg-video-nv:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers