Activity log for bug #333040

Date Who What changed Old value New value Message
2009-02-22 22:32:05 Marc Kaplan bug added bug
2009-02-27 21:11:48 WastePotato None: bugtargetdisplayname Ubuntu xorg (Ubuntu)
2009-02-27 21:11:48 WastePotato None: bugtargetname ubuntu xorg (Ubuntu)
2009-02-27 21:11:48 WastePotato None: statusexplanation
2009-02-27 21:11:48 WastePotato None: title Bug #333040 in Ubuntu: "xserver will not start/no theme found for 1024x768" Bug #333040 in xorg (Ubuntu): "xserver will not start/no theme found for 1024x768"
2009-02-27 23:06:51 Timo Aaltonen xorg: status New Incomplete
2009-02-27 23:06:51 Timo Aaltonen xorg: statusexplanation You need to attach the full logfile (/var/log/Xorg.0.log). The usplash error is irrelevant.
2009-02-28 00:30:34 Marc Kaplan bug added attachment 'Xorg.0.log' (Xorg.0.log)
2009-02-28 00:30:46 Marc Kaplan bug added attachment 'Xorg.0.log' (Xorg.0.log)
2009-02-28 00:31:42 Marc Kaplan xorg: status Incomplete In Progress
2009-02-28 00:31:42 Marc Kaplan xorg: statusexplanation You need to attach the full logfile (/var/log/Xorg.0.log). The usplash error is irrelevant. reopening after adding attachment
2009-02-28 01:51:09 Marc Kaplan bug added attachment 'Xorg.0.log' (Xorg.0.log)
2009-03-04 02:56:32 Marc Kaplan xorg: status In Progress New
2009-03-04 02:56:32 Marc Kaplan xorg: statusexplanation reopening after adding attachment
2009-03-10 05:35:03 Bryce Harrington title xserver will not start/no theme found for 1024x768 -nv reports it does not support GeForce 9100M G
2009-03-10 05:35:35 Bryce Harrington xorg: bugtargetdisplayname xorg (Ubuntu) xserver-xorg-video-nv (Ubuntu)
2009-03-10 05:35:35 Bryce Harrington xorg: bugtargetname xorg (Ubuntu) xserver-xorg-video-nv (Ubuntu)
2009-03-10 05:35:35 Bryce Harrington xorg: statusexplanation According to the log, you're trying to use -nv on an unsupported video card. [ 0.528508] (WW) NV: Ignoring unsupported device 0x10de0844 (GeForce 9100M G) at 02@00:00:0
2009-03-10 05:35:35 Bryce Harrington xorg: title Bug #333040 in xorg (Ubuntu): "-nv reports it does not support GeForce 9100M G" Bug #333040 in xserver-xorg-video-nv (Ubuntu): "-nv reports it does not support GeForce 9100M G"
2009-03-22 22:58:32 Marc Kaplan bug added attachment 'Xorg.0.log' (Xorg.0.log)
2009-03-25 01:37:24 Bryce Harrington xserver-xorg-video-nv (Ubuntu): assignee bryceharrington
2009-03-25 02:07:46 Bryce Harrington xserver-xorg-video-nv (Ubuntu): importance Undecided Medium
2009-03-25 02:07:46 Bryce Harrington xserver-xorg-video-nv (Ubuntu): status New Incomplete
2009-03-25 02:07:46 Bryce Harrington xserver-xorg-video-nv (Ubuntu): assignee bryceharrington
2009-03-25 02:57:09 Marc Kaplan bug added attachment 'Xorg.0.log' (Xorg.0.log)
2009-03-30 19:43:28 Gaetan Nadon xserver-xorg-video-nv: status Incomplete Confirmed
2009-05-08 08:56:15 udippel attachment added Xorg.0.log http://launchpadlibrarian.net/26459374/Xorg.0.log
2009-06-07 04:08:07 Asif Youssuff attachment added failsafeX-backup-090606224917.tar http://launchpadlibrarian.net/27604548/failsafeX-backup-090606224917.tar
2009-06-09 01:56:20 Bryce Harrington marked as duplicate 321613