Ubuntu

Window elements and ultimately entire screen get scrambled after a while's use

Reported by matan on 2013-03-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nv (Ubuntu)
Undecided
Unassigned

Bug Description

Freshly installed 12.10 desktop (in general, nice UI).
Every time after restart (i.e. restarting doesn't solve), various screen elements get scrambled after a while's work. Icon's, window area get scrambled and deteriorating to the point that the system is unusable as nothing can be seen. At that point I need to open a terminal window (which usually still works fine) and sudo restart.

Nvidia GeForce GT 530
With Integrated RAMDAC
70.8.51.0.a

The machine has 8GB RAM, 4 cores.

More details and how to reproduce at https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-nv/+question/223130.

matan (matan-m) on 2013-03-13
summary: - Screen elements and entire screen get scrambled after a while's use
+ Window elements and ultimately entire screen get scrambled after a
+ while's use
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xserver-xorg-video-nv (Ubuntu):
status: New → Confirmed
Piotr Darzyn (darzynp) on 2013-06-21
Changed in xserver-xorg-video-nv (Ubuntu):
status: Confirmed → Incomplete
status: Incomplete → Opinion
status: Opinion → Invalid
status: Invalid → Confirmed
status: Confirmed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
Changed in xserver-xorg-video-nv (Ubuntu):
status: Fix Released → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions