Cannot boot Live CD with Nvidia GTX 550Ti

Bug #969121 reported by B1ackcr0w on 2012-03-30
46
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Linux
Confirmed
Unknown
Nouveau Xorg driver
New
Undecided
Unassigned
Obsolete Junk
New
Undecided
Unassigned
X.Org X server
New
Undecided
Unassigned
xserver-xorg-video-nouveau (Ubuntu)
Undecided
Unassigned

Bug Description

Experience same problem with 11.10 and Precise Beta.

Have tested this on AMD Athhlon II and Intel Sandybridge systems using built in GFX, Radeon HD 6450, nvidia 9800 GTX and the 550ti in order to isolate the card as the problem.

Live CD will not boot into x-server Using Nvidia GTX 550Ti card. Boot only suceeds to console based section of boot and then hangs with no error message. Card is operating fine with previously installed Xubuntu 11.10 with Proprietary Nvidia drivers.

Similar (i suspect same) problem reported in the Ubuntu Forums: http://ubuntuforums.org/showthread.php?t=1887294

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/969121/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Changed in ubuntu:
status: New → Invalid
B1ackcr0w (b1ackcr0w) wrote :

Trying to allocate it better.

affects: ubuntu → xserver-xorg-video-nouveau (Ubuntu)
Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Invalid → New
bugbot (bugbot) on 2012-04-12
tags: added: xubuntu
Ilja Sekler (ilja-sekler-) wrote :

This is a kernel bug <https://bugzilla.kernel.org/show_bug.cgi?id=42876> which says that all 3.2 and 3.3 kernels will crash as soon as the nouveau kernel module is loaded. I don't know if other NVIDIA cards of the NVC0 generation are affected as well.

The good news, not noted in the upstream bug: the issue is resolved in 3.4rc2 at the latest. Verified on Fedora 16.

Ubuntu 12.04 is already in the kernel freeze phase prior to the release, so the OOTB experience will likely remain broken for all users with a GTX 550 Ti. The workaround is to prevent nouveau from loading and to use vesa instead.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Confirmed
germulvey (gpmulvey-iol) wrote :

similar issue but generally can reach the desktop using nomodeset and install and reboot using nomodeset to desktop but once the nvidia proprietery driver is installed I am then unable to boot to login screen even adding nomodeset

nvidia GTX 550Ti

Ilja Sekler (ilja-sekler-) wrote :

> similar issue but generally can reach the desktop using nomodeset and install
> and reboot using nomodeset to desktop but once the nvidia proprietery driver
> is installed I am then unable to boot to login screen even adding nomodeset

This is completely unrelated to this bug. 'nomodeset' effectively prevents nouveau from loading, hiding the issue. This bug is about nouveau in Precise kernel (well, for other reasons in Oneiric too), not about the Nvidia blob. 'nomodeset' has no effect on the Nvidia proprietary driver, because it doesn't support kernel based mode setting anyway.

B1ackcr0w (b1ackcr0w) wrote :

Many Thanks germulvey.

While technically this does not fix the bug. It has triaged it for me to the point I have a working system.

I shall post in the related Ubuntu Forum threads this as a possible short term measure to bypass the impasse the bug causes on installation.

I agree with Ilja that this is a workaround not a fix though.

Jeija Norrepli (norrepli) wrote :

Similar bug for me, but I cannot even boot into a terminal. There is just a blinking cursor, after 1 minute a 2-seconds black screen and then a faster blinking cursor.

Konstantinos Kypris (kcypre) wrote :

I am experiencing the same error. I try to load the 12.04 Live CD and after I get the following message
[drm] nouveau xxxxxxx Attempting to load BIOS image from PRAMIN
it just hangs.
In case you want me to provide you with a log please advise, since the CD hangs during loading and I am not sure whether I can do anything at this point.

dj_segfault (david-thekramers) wrote :

I'm seeing the same thing here. I don't see any message at all, just blinking cursor in the upper left corner of the screen.

dj_segfault (david-thekramers) wrote :

I should add that 10.04 LiveCD booted fine.

papukaija (papukaija) on 2013-01-01
affects: linux-kernel-headers → obsolete-junk
Changed in linux:
status: Unknown → Confirmed
madbiologist (me-again) wrote :

Is this still occurring on Ubuntu 13.04 "Raring Ringtail"?

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.