Natty Live Session video problems on nVida 6150

Bug #712280 reported by Glen Ditchfield on 2011-02-03
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nouveau (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-nouveau

I booted a computer with an nVidia 6150 integrated graphics controller from a CD burnt from http://cdimage.ubuntu.com/kubuntu/daily-live/20110202/natty-desktop-i386.iso. The image on the monitor connected to the component output suffers from vertical roll. Fortunately the monitor connected to the DVI output shows a stable picture.

Note: this may be a continuation of launchpad bug 650770.
---
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: kwin
DRM.card0.DVI.D.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1280x720 720x480 640x480
 edid-base64: AP///////wBN2fgAAQEBAQAMAQOAAAB4Cg3JoFdHmCcSSEwgAAABAQEBAQEBAQEBAQEBAQEBAR2AGHEcFiBYLCUAAAAAAACejArQiiDgLRAQPpYAAAAAAAAYAAAA/ABTT05ZIFRWCiAgICAgAAAA/QA7PQ8uCAAKICAgICAgAQICAQQAAR0AclHQHiBuKFUAAAAAAAAejAqgFFHwFgAmfEMAAAAAAACYAAAAAQBSVjIuMDBIVjEuMDAKAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEw==
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
DistUpgraded: Fresh install
DistroCodename: natty
DistroRelease: Ubuntu 11.04
DistroVariant: kubuntu
GconfCompiz:

GdmLog:

GdmLog1:

GdmLog2:

GraphicsCard:
 nVidia Corporation C51PV [GeForce 6150] [10de:0240] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: Micro-Star International Co., Ltd. K8NGM2 series [1462:7207]
LiveMediaBuild: Kubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110302)
MachineType: MSI. MS-7207PV
Package: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu5
PackageArchitecture: i386
ProcEnviron:
 LANGUAGE=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: file=/cdrom/preseed/khostname.seed boot=casper maybe-ubiquity initrd=/casper/initrd.lz quiet splash --
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic 2.6.38-rc6
Renderer: Software
Tags: natty kubuntu
Uname: Linux 2.6.38-5-generic i686
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 02/07/2006
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 080012
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: MS-7207PV
dmi.board.vendor: MSI
dmi.board.version: 100
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr080012:bd02/07/2006:svnMSI.:pnMS-7207PV:pvr100:rvnMSI:rnMS-7207PV:rvr100:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: MS-7207PV
dmi.product.version: 100
dmi.sys.vendor: MSI.
peripherals:

version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.23-1ubuntu3
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1~git20110215.cc1636b6-0ubuntu2
version.xserver-xorg: xserver-xorg 1:7.6~3ubuntu8
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-1ubuntu11
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu5

tags: added: iso-testing
bugbot (bugbot) on 2011-02-03
tags: added: kubuntu

apport information

tags: added: apport-collected natty
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Glen Ditchfield (gjditchfield) wrote :

Today's apport information is from a live session of http://cdimage.ubuntu.com/kubuntu/daily-live/20110302/natty-desktop-i386.iso

Glen Ditchfield (gjditchfield) wrote :

Bug is still present in Natty pre-beta image natty-desktop-i3786.iso (20110328.1, md5sum bdb15138df18cfd5048233a651c85199)

Bryce Harrington (bryce) wrote :

Original description from bug #650770

"""
Mythbuntu, Maverick Live CD 20100928.

I booted from the live CD. The purple "Mythbuntu" screen showed itself properly for a few seconds. Then the (plymouth?) Mythbuntu-with-dots loading screen appeared, but it was rolling vertically. When that finished, the "choose your language" screen appeared, also rolling. I switched to a console via ctrl-alt-f1, and it also rolled.

The computer has an nVidia 6150 integrated video chip. Normally it runs Kubuntu Hardy Heron using the proprietary nVidia drivers.
"""

Old dmesg with debug turned on:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/+bug/650770/+attachment/1651497/+files/dmesg.txt

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Confirmed
importance: Undecided → High

Glen Ditchfield, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-nouveau REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is already available, doing this on a release prior to the development one would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

Changed in xserver-xorg-video-nouveau (Ubuntu):
importance: High → Low
status: Confirmed → Incomplete
Glen Ditchfield (gjditchfield) wrote :

Component output works properly in Precise.

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers