Impossible to boot Ubuntu: nouveau failed to idle channel 2

Bug #610251 reported by Cyrille Grosdemange on 2010-07-26
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nouveau (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-nouveau

My PC works fine with Ubuntu ≤ 9.10.

I want to boot the 10.04 liveCD to install.

Boot the CD, choose my language and "try ubuntu without install"

System starts booting and freeze with some black and whites patterns on the screen, with some colored pixels in black areas...

If I ctrl+F1 to get some infos, I see :
nouveau failed to idle channel 2

The new "nouveau" driver seems to have problems with my Nvidia GeForce 8600 GT card...

Tried the last maverick ISO and same have the same problem.
Same problem with Ubuntu and Kubuntu.

If I install with alternate CD, install works fine but the same problem appears after reboot.

So I can't install from the LiveCD (original CD) and If installed, I can't boot an Ubuntu version greater than 9.10 ...

Problematic for the future !

Bryce Harrington (bryce) on 2010-07-27
tags: added: kubuntu
tags: added: lucid
Bryce Harrington (bryce) on 2010-08-07
tags: added: needs-xorglog
tags: added: needs-lspci-vvnn
papukaija (papukaija) on 2010-08-15
summary: - impossible to boot Ubuntu ≥ 10.04: nouveau failed to idle channel 2
+ impossible to boot Ubuntu: nouveau failed to idle channel 2
papukaija (papukaija) wrote :

Please attach (one by one, no zip/tar etc) the following to this bug report:
1) the output of lspci-vvnn
2) /var/log/Xorg.0.log file
2) /var/log/Xorg.0.log.old file

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Incomplete
summary: - impossible to boot Ubuntu: nouveau failed to idle channel 2
+ Impossible to boot Ubuntu: nouveau failed to idle channel 2
tags: added: ubuntu-boot-experience
summary: - Impossible to boot Ubuntu: nouveau failed to idle channel 2
+ mpossible to boot Ubuntu: nouveau failed to idle channel 2
summary: - mpossible to boot Ubuntu: nouveau failed to idle channel 2
+ Impossible to boot Ubuntu: nouveau failed to idle channel 2

actually I run Karmic.
Here are the the output of lspci --vvnn

the Xorg.0.log file

the Xorg.0.log.old file

papukaija (papukaija) wrote :

In comment 2 you wrote that you use karmic but in the bug's description you say that you experience this bug in lucid and maverick?

tags: removed: needs-lspci-vvnn needs-xorglog
tags: added: maverick

papukaija,
The bug appears with ubuntu 10.04 & 10.10 then I can't install or use them.
So, I run karmic ... until it's fixed

papukaija (papukaija) wrote :

Ok. The requested information is now provided.

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Incomplete → New
Bryce Harrington (bryce) on 2010-08-22
Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Confirmed
Sergio Olivo (sergio.olivo) wrote :

I can confirm that this bugs affects Ubuntu 10.10 (32 and 64 bits versions).
Until it is resolved, I was able to install both versions following the procedure on this post:
http://ubuntu-ky.ubuntuforums.org/showthread.php?t=1617332

bugbot (bugbot) wrote :

Hey Cyrille,

Thanks for testing maverick during its development period. Unfortunately it looks like this bug report didn't get attention during the maverick development period. But I see there's not been more comments on the bug since the release, which makes me wonder if this is still an issue for you?

If you've not seen this issue since maverick's release yourself, it may have been solved by kernel or X or other updates that occurred late in the release; if so, would you mind please closing the bug for us? Go to the URL mentioned in this bug report, click the yellow icon(s) in the status column and set to 'Fix Released'.

If you no longer have the hardware needed to reproduce the problem, or otherwise feel the bug no longer needs tracked in Launchpad, you can set the status to 'Invalid'.

If you are the original reporter and still have this issue, just reply to this email saying so. (Or set the bug status to Confirmed.) If you are able to re-test this against 11.04 Natty Narwhal (our current development focus) and find the issue still affects Natty, please also run 'apport-collect <bug-number>' while running natty, which will add fresh logs and debug data, and flag it for the Ubuntu-X development team to look at.

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Confirmed → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Incomplete → Expired

Hello,

I still got this problem under Maverick 64bit!
No Live-Booting possible. Installation with "Alternate-CD" possible but after reboot same problem.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers