[Lucid Beta1 Nouveau driver] notify-osd Notifications aren't ephemeral hovering with mouse

Bug #555694 reported by Paolo Sammicheli on 2010-04-05
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nouveau (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-nouveau

Notify-osd notifications aren't ephemeral hovering with mouse, it change to black and it's impossible to see through it. (see attached image)

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: xserver-xorg-video-nouveau 1:0.0.15+git20100219+9b4118d-0ubuntu5
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
Architecture: i386
Date: Mon Apr 5 14:28:33 2010
DkmsStatus:

InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100405)
MachineType: System manufacturer P5K-E
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-19-generic root=UUID=dbc037ac-8728-4d29-9b19-3dfa819e4fb8 ro quiet splash
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: xserver-xorg-video-nouveau
dmi.bios.date: 05/25/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0307
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5K-E
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0307:bd05/25/2007:svnSystemmanufacturer:pnP5K-E:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5K-E:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: P5K-E
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-19-generic

Paolo Sammicheli (xdatap1) wrote :
Paolo Sammicheli (xdatap1) wrote :

screenshot

Bryce Harrington (bryce) on 2010-04-06
Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Confirmed
Matthew Eaton (powder) wrote :

Bug is still present in Lucid Beta2.

Matthew Eaton (powder) wrote :

This bug appears to be fixed in today's daily build (20100410).

Paolo Sammicheli (xdatap1) wrote :

Fix confirmed in 20100410 ISO Build. Thanks

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers