Lucid Alpha3 live cd failing to boot properly, monitor powers off during boot.

Bug #529563 reported by ankspo71 on 2010-02-28
62
This bug affects 11 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nouveau (Ubuntu)
Medium
Chris Halse Rogers

Bug Description

Binary package hint: xserver-xorg-video-nouveau

Hello,
Ubuntu Lucid Alpha 3 Live CD.
The problem I am having is the live cd will only get as far as the cd's boot menu, and when I select either install or live cd, something shuts off my monitor and the power button blinks (no output to monitor I think). I tried this several times without setting special boot options, and several times with random boot options but I still can't get it too keep power to my monitor. This also happens with the check cd for errors option. Being that I have no display afterwards and the live cd is session only I have no log files or error messages to look at. If it is not the Nouveau drivers, then it might be ubiquity or xorg crashing my display.

It is not a problem with my monitor, because I am running Lucid alpha3 as we speak. Also, virtualbox ose in Karmic had no problem running the iso image of Lucid-alpha3. I md5'ed the iso and it checks out fine. The problem is only booting the cd from my PC. Another observation is the lack of display does not prevent Lucid Alpha 3 live cd from booting into a live session, because after 5 minutes or more I can here the ubuntu login sound eventually.

I finally managed to get alpha 3 installed on my computer, but to do that I had to perform the upgrade (update-manager -d) over my 9.10 installation. I couldn't use a free partition like I was hoping. Prior to the Karmic to Lucid upgrade, I installed the proprietary Nvidia graphics card driver to ensure I had working drivers after the upgrade. I believe the driver series was 185. This driver does not show up in the window of the hardware manager in Lucid alpha3. Instead, it shows I have two of them activated, but not currently in use. The names of them are "version current" and "nVida/Riva/TNT/GeForce".

My graphics card is a MSI branded Nvidia GeForce 8400 GS PCI Express x16. A list of my hardware is included with this bug report.
thanks,

ProblemType: Bug
Architecture: i386
Date: Sun Feb 28 11:51:24 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
NonfreeKernelModules: nvidia
Package: xserver-xorg-video-nouveau 1:0.0.15+git20100219+9b4118d-0ubuntu2
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: xserver-xorg-video-nouveau
Uname: Linux 2.6.32-14-generic i686

ankspo71 (jamesb-71) wrote :
foxy123 (foxy) wrote :

I've got the same problem on my laptop with Intel 855GM graphic chip. Same was with Alpha 2 btw. If I choose nonemodeset option it starts booting but stops at some point showing a message about a'broken pipe'.

Chris Halse Rogers (raof) wrote :

You might be seeing the same problem as bug #525354. Possibly just waiting a long time will result in the livecd finishing its boot.

As with that bug, would you be able to try using a recent daily live CD?

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Incomplete
importance: Undecided → Medium
assignee: nobody → Chris Halse Rogers (raof)
StoatWblr (stoatwblr) wrote :

Live disk works for me, but I've been getting blank screen/incomplete boot every single time on 2.6.32-14-generic after sucessfully upgradinging from karmic to alpha1 and then updating periodically

 -13 was ok. I reinstalled off livecd to verify and am now stuck on -10 for reliable boot.

lspci says: 01:00.0 VGA compatible controller: nVidia Corporation NV41GL [Quadro FX 1400] (rev a2)

Chris Halse Rogers (raof) wrote :

To clarify: the live cd (which livecd? Alpha 3? A daily?) *works* for you. Does this mean that the nouveau driver works fine from the livecd? Do you get a splash screen during boot from the live cd? What is the output of running “uname -a” on the live cd?

ankspo71 (jamesb-71) wrote :

Hello
I have tried the actual alpha3 desktop cd and the ubuntu desktop daily build (I think dated 26-Feb-2010). Neither worked for me. I will try the 28-Feb-2010 daily build tonight to see if it has improved. The only way I can install Lucid is by upgrading from Karmic. I haven't tried the alt cd yet, which I suppose I should also try.

What happens with the live cd is, when I boot into the live cd, I see the splash screen appear as normal, and then finally the menu which gives me the choices of what to do. After I select my language (english), I go to select one of the options (try this without making any changes..., install ubuntu, etc) then when it starts to load the desktop or ubiquity, immediately my monitor powers off. After the monitor powers off, which doesn't allow me to turn back on while the live cd is running, I can see my cpu is still loading the live cd because of the cpu indicator light is still going strong. I can even hear the ubuntu login sound if I turn my speakers up high enough if I tried to start a live session. It is like the live cd is disabling my graphics card. I have no output on the screen at all, it is just black with no sign of light behind it, and the monitor's power button blinks continuously. It blinks the same way when I shut off my computer and forget to turn off the monitor.

uname -a on the command line of the live cd causes the live cd to exit and boot my installed Lucid.
uname -a in this installed version says:
james@James-Karmic:~$ uname -a
Linux James-Karmic 2.6.32-14-generic #20-Ubuntu SMP Sat Feb 20 05:38:50 UTC 2010 i686 GNU/Linux
(ignore the karmic machine name)

Also, I had no problems at all booting from 8.04, 8.10, 9.04 and 9.10 live cds.
Thanks,

ankspo71 (jamesb-71) wrote :

I am going to try response #3 now.

ankspo71 (jamesb-71) wrote :

*Fixed*

I downloaded and burned a copy of ubuntu desktop daily build (lucid-desktop-i386.iso 28-Feb-2010) and it works as expected. The splash screen works (including plymouth), my monitor doesn't turn off anymore, and I am able to run a live session and or install ubuntu, either from the initial boot menu or from the live desktop.

By the way, I tried to do what was said in response #3 by waiting for the desktop to finish loading then try to get my screen back, but it didn't help. Using Ctrl+Alt+F1 (and F2) then Ctrl+Alt+F7 had no effect on my monitor. My problem must be different from the other user's because I think the user's monitor didn't get shut off, but mine did.

Live CD output of "uname -a":
Linux ubuntu 2.6.32-14-generic #20-Ubuntu SMP Sat Feb 20 05:38:50 UTC 2010 i686 GNU/Linux

thanks,

StoatWblr (stoatwblr) wrote :

I should have clarified - Alpha3 disk.

My problems started with -14 - and it appears to completely hang once the video output dies, as even after several hours the box is unpingable.

StoatWblr (stoatwblr) wrote :

I've tried removing plymouth. This makes no difference to the hang or video output dying.

StoatWblr (stoatwblr) wrote :

Further clarification: Alpha3 x64 alt install CD is what works ok for me. This has the -10 kernel.

ankspo71 (jamesb-71) wrote :

To StoatWblr and foxy123,
Have you tried the most recent builds of Lucid Alpha 3 (daily-builds)?
Desktop Live CD = http://cdimage.ubuntu.com/daily-live/current/
Alternate CD = http://cdimage.ubuntu.com/daily/current/
I tried the most recent live cd (32bit) and it solved my live cd booting problem above.

StoatWblr (stoatwblr) wrote :

The March1 LiveCd boots, but the video output dies immediately after boot until the X session starts - about 2 minutes.

I'm experiencing this problem using the 64-bit live cd, booted from a usb disk as of march 2 with the following video card:

02:00.0 VGA compatible controller: nVidia Corporation G73 [GeForce 7600 GS] (rev a1)
 Subsystem: XFX Pine Group Inc. Device 222c
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0
 Interrupt: pin A routed to IRQ 16
 Region 0: Memory at f2000000 (32-bit, non-prefetchable) [size=16M]
 Region 1: Memory at e0000000 (64-bit, prefetchable) [size=256M]
 Region 3: Memory at f3000000 (64-bit, non-prefetchable) [size=16M]
 Region 5: I/O ports at a000 [size=128]
 [virtual] Expansion ROM at f4000000 [disabled] [size=128K]
 Capabilities: <access denied>
 Kernel driver in use: nvidia
 Kernel modules: nvidia, nvidiafb

Omer Akram (om26er) wrote :

I have tried two daily builds 20100304 and 20100305 on a system with 9800gtx and the lcd powers off and the session does not start even after 10minutes. (I faced lcd power off issue with lucid alpha 3 image but that time I was still able to boot) the same live usb worked on my netbook. The system is also able to boot with a live usb of karmic.

giorgio130 (gm89) wrote :

Same problem on my laptop, it mounts a GeForce 9600M GT. LCD turns off when I think plymouth should come up. I think xorg doesn't chrash at all, because if I wait long enough, I can shut it down properly, i.e. press the shutdown button then enter -> it shuts down.

Download full text (3.3 KiB)

with yesterdays' live cd I was able to boot although my lcd turned off
first.

On Tue, Mar 9, 2010 at 12:53 AM, giorgio130 <email address hidden> wrote:

> Same problem on my laptop, it mounts a GeForce 9600M GT. LCD turns off
> when I think plymouth should come up. I think xorg doesn't chrash at
> all, because if I wait long enough, I can shut it down properly, i.e.
> press the shutdown button then enter -> it shuts down.
>
> --
> Lucid Alpha3 live cd failing to boot properly, monitor powers off during
> boot.
> https://bugs.launchpad.net/bugs/529563
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “xserver-xorg-video-nouveau” package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: xserver-xorg-video-nouveau
>
> Hello,
> Ubuntu Lucid Alpha 3 Live CD.
> The problem I am having is the live cd will only get as far as the cd's
> boot menu, and when I select either install or live cd, something shuts off
> my monitor and the power button blinks (no output to monitor I think). I
> tried this several times without setting special boot options, and several
> times with random boot options but I still can't get it too keep power to my
> monitor. This also happens with the check cd for errors option. Being that I
> have no display afterwards and the live cd is session only I have no log
> files or error messages to look at. If it is not the Nouveau drivers, then
> it might be ubiquity or xorg crashing my display.
>
> It is not a problem with my monitor, because I am running Lucid alpha3 as
> we speak. Also, virtualbox ose in Karmic had no problem running the iso
> image of Lucid-alpha3. I md5'ed the iso and it checks out fine. The problem
> is only booting the cd from my PC. Another observation is the lack of
> display does not prevent Lucid Alpha 3 live cd from booting into a live
> session, because after 5 minutes or more I can here the ubuntu login sound
> eventually.
>
> I finally managed to get alpha 3 installed on my computer, but to do that I
> had to perform the upgrade (update-manager -d) over my 9.10 installation. I
> couldn't use a free partition like I was hoping. Prior to the Karmic to
> Lucid upgrade, I installed the proprietary Nvidia graphics card driver to
> ensure I had working drivers after the upgrade. I believe the driver series
> was 185. This driver does not show up in the window of the hardware manager
> in Lucid alpha3. Instead, it shows I have two of them activated, but not
> currently in use. The names of them are "version current" and
> "nVida/Riva/TNT/GeForce".
>
> My graphics card is a MSI branded Nvidia GeForce 8400 GS PCI Express x16. A
> list of my hardware is included with this bug report.
> thanks,
>
> ProblemType: Bug
> Architecture: i386
> Date: Sun Feb 28 11:51:24 2010
> DistroRelease: Ubuntu 10.04
> InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
> NonfreeKernelModules: nvidia
> Package: xserver-xorg-video-nouveau 1:0.0.15+git20100219+9b4118d-0ubuntu2
> ProcEnviron:
> LANG=en_US.utf8
> SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
> SourcePackage: xserver-xorg-video-nouveau
> Uname: Linux 2.6.32-14-g...

Read more...

risk (srdjan-rosic) wrote :

I've been trying to boot my workstation off of network, the screen goes into powersaving mode. I can see it change mode for a second before it goes dark.
I don't know whether the rest of my workstation works, I presume it doesn't (this also happened to me during a routine upgrade, before which nouveau used to work perfectly, and afterwards I couldn't ssh in, or use nfs, whereas before I normally could).

I suspect that it has something to do with nouveau drivers.

I tried lucid alpha 3 amd64, and then lucid daily amd64, both have the same result.
Kernel options I use are pretty generic:

LABEL ubuntu-live-1004-amd64
  kernel ubuntu-live-1004-amd64/vmlinuz
  append initrd=ubuntu-live-1004-amd64/initrd.lz boot=casper netboot=nfs nfsroot=192.168.0.1:/mnt/ubuntu-live-1004-amd64 --

I am able to boot the 9.10 amd64 just fine. (granted without nouveau).

risk (srdjan-rosic) wrote :

On an additional note, this system used to work fine with nouveau running one 30" and an additional rotated 24" with compositing enabled and all the bling.
I will continue to test non-live images and I might try i386.

Are there any kernel options I can try out.

Rotilio Salvatore (salvy) wrote :

Hello, sorry for my english... i have a problem whit Lucid Lynx, my monitor model asus vw161d lcd turned off after screen "try ubuntu 10.04"

for more info, i'm created not cd-boot bat USB 2 GB, my graphics processor is GeForce 7100 / nForce 630i

in my office the same pen-drive works and I visualizes and I always work on lucid lynx effecting the boot from USB
but dont can install italian languages,

now i'm work to Ubuntu Karmic Koala 9.10
my pc is Acer M3640
cpu E2140
1 Gb ram

karmic koala perfectly works with the drivers video owners of nVidia

tanks for help...

Chrischt (chrischt) wrote :

Same for me, blank screen while trying to boot into 10.04 with nouveau (Nividia 8800GT).
Tested with latest Alpha3.

Tom Gelinas (tomgelinas) wrote :

Plymouth causes blank screen with nVidia Quadro NVS 3100m on Lenovo ThinkPad T510. Display functions normally after X loads.

Ramón Rocha (ramon.rocha) wrote :

With a single monitor connected, the behavior is as described in this bug.

With two monitors connected, instead of going into power saving mode, my monitors remains active. However, after a few minutes, the splash screen animation freezes and I never get to the installation screen.

This was with the Mar. 8 build.

I believe that this is fixed in the current packages, specifically with
the new 2.6.32-16 kernel. This kernel was uploaded only recently, but
should be on either the 2010/03/09 daily or 2010/03/10 daily image.

Could you please test a more recent livecd image?

Works for me using -16, though the transition from grub is anything but graceful and pretty, at least it doesn't turn off the monitor anymore.

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Incomplete → Fix Released
Ramón Rocha (ramon.rocha) wrote :

I tested with the 3/10 image and it no longer turns off the monitor or freezes at the splash screen. I am still frozen at this screen though: https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/531027

Download full text (3.2 KiB)

Ya this is fixed for me on today's daily build

On Thu, Mar 11, 2010 at 12:14 AM, Ramon Rocha <email address hidden> wrote:

> I tested with the 3/10 image and it no longer turns off the monitor or
> freezes at the splash screen. I am still frozen at this screen though:
> https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/531027
>
> --
> Lucid Alpha3 live cd failing to boot properly, monitor powers off during
> boot.
> https://bugs.launchpad.net/bugs/529563
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “xserver-xorg-video-nouveau” package in Ubuntu: Fix Released
>
> Bug description:
> Binary package hint: xserver-xorg-video-nouveau
>
> Hello,
> Ubuntu Lucid Alpha 3 Live CD.
> The problem I am having is the live cd will only get as far as the cd's
> boot menu, and when I select either install or live cd, something shuts off
> my monitor and the power button blinks (no output to monitor I think). I
> tried this several times without setting special boot options, and several
> times with random boot options but I still can't get it too keep power to my
> monitor. This also happens with the check cd for errors option. Being that I
> have no display afterwards and the live cd is session only I have no log
> files or error messages to look at. If it is not the Nouveau drivers, then
> it might be ubiquity or xorg crashing my display.
>
> It is not a problem with my monitor, because I am running Lucid alpha3 as
> we speak. Also, virtualbox ose in Karmic had no problem running the iso
> image of Lucid-alpha3. I md5'ed the iso and it checks out fine. The problem
> is only booting the cd from my PC. Another observation is the lack of
> display does not prevent Lucid Alpha 3 live cd from booting into a live
> session, because after 5 minutes or more I can here the ubuntu login sound
> eventually.
>
> I finally managed to get alpha 3 installed on my computer, but to do that I
> had to perform the upgrade (update-manager -d) over my 9.10 installation. I
> couldn't use a free partition like I was hoping. Prior to the Karmic to
> Lucid upgrade, I installed the proprietary Nvidia graphics card driver to
> ensure I had working drivers after the upgrade. I believe the driver series
> was 185. This driver does not show up in the window of the hardware manager
> in Lucid alpha3. Instead, it shows I have two of them activated, but not
> currently in use. The names of them are "version current" and
> "nVida/Riva/TNT/GeForce".
>
> My graphics card is a MSI branded Nvidia GeForce 8400 GS PCI Express x16. A
> list of my hardware is included with this bug report.
> thanks,
>
> ProblemType: Bug
> Architecture: i386
> Date: Sun Feb 28 11:51:24 2010
> DistroRelease: Ubuntu 10.04
> InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
> NonfreeKernelModules: nvidia
> Package: xserver-xorg-video-nouveau 1:0.0.15+git20100219+9b4118d-0ubuntu2
> ProcEnviron:
> LANG=en_US.utf8
> SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
> SourcePackage: xserver-xorg-video-nouveau
> Uname: Linux 2.6.32-14-generic i686
>
> To unsubscribe from this bug, go to:
>
> https://bugs.launchpad....

Read more...

Same problem

# dmidecode 2.9
SMBIOS 2.4 present.

Handle 0x0002, DMI type 2, 8 bytes
Base Board Information
 Manufacturer: ASUSTeK Computer INC.
 Product Name: M2A-VM
 Version: 1.XX
 Serial Number: 123456789000

Processor Information
 Socket Designation: Socket AM2
 Type: Central Processor
 Family: Athlon 64
 Manufacturer: AMD
 ID: B2 0F 04 00 FF FB 8B 17
 Signature: Family 15, Model 75, Stepping 2
 Flags:
  FPU (Floating-point unit on-chip)
  VME (Virtual mode extension)
  DE (Debugging extension)
  PSE (Page size extension)
  TSC (Time stamp counter)
  MSR (Model specific registers)
  PAE (Physical address extension)
  MCE (Machine check exception)
  CX8 (CMPXCHG8 instruction supported)
  APIC (On-chip APIC hardware supported)
  SEP (Fast system call)
  MTRR (Memory type range registers)
  PGE (Page global enable)
  MCA (Machine check architecture)
  CMOV (Conditional move instruction supported)
  PAT (Page attribute table)
  PSE-36 (36-bit page size extension)
  CLFSH (CLFLUSH instruction supported)
  MMX (MMX technology supported)
  FXSR (Fast floating-point save and restore)
  SSE (Streaming SIMD extensions)
  SSE2 (Streaming SIMD extensions 2)
  HTT (Hyper-threading technology)
 Version: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
 Voltage: 1.2 V
 External Clock: 200 MHz
 Max Speed: 3800 MHz
 Current Speed: 2200 MHz
 Status: Populated, Enabled
 Upgrade: Socket 940
 L1 Cache Handle: 0x000A
 L2 Cache Handle: 0x000B
 L3 Cache Handle: Not Provided
 Serial Number:
 Asset Tag:
 Part Number:

00:00.0 Host bridge: ATI Technologies Inc RS690 Host Bridge
00:02.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
00:07.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 3)
00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation G72 [GeForce 7300 LE] (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)

Petar Živanić (petarkg) wrote :

I have this issue with Beta 1. I am trying to boot from a USB stick created with unetbootin... System boots, but upon loading nouveau the display turns off and goes to sleep mode.

Rotilio Salvatore (salvy) wrote :

-----BEGIN PGP MESSAGE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Use GnuPG with Firefox : http://getfiregpg.org (Version: 0.7.10)

hQIOAwJSlLZbuo3fEAf/TZBKw+A1y7sJjkxX6d+2lngKHJGP2Cv8bmhszkJhLLNV
D2VK6br01hh97pvcdSqMzxKZNO04WLDslSp8Qee3r0qXnNSd8rXxCxBs2jC/vxqW
XtJvBUwr8LGV1BSQSiwZ2pRCl9cdV3b8HRTAHBxGyt4Yv5as6A8yt+tqLXwrrEGv
wn3zievU7IICnkqX0w6VZRKo3fVuFS12PJhULXxCNRRFPKqsFCixD6PcG5PEdNV0
ETwxACPQlq8W9gJZ7ATmkWzekHhEB6HwW0On9+I/gGzckT6pgezcBHPbtfI8Rqxl
Wsvk4sfD2j4MrJE0xbPBMJ4xL7Vo5pECIj1AGaO0JggAkg9mP9K9yNj4rQNF3U65
g3TJl53v5kHy1dszWrlUrZ3dP2Xm4q6P0vRbtiId9Kr3r7lf9Jfmij6bIti7RW94
wkPT1vC10Z4LXePiPIC3EcE5wI5JMUt2B5gL4ikA8l2q3zxwkgf+ld+aQMrj80N5
/oQMTesnqQ+biRjW5RtGiGGitad+H/GABrtQOANxFh4j+foY/OuyfHZeda2loL8o
g7pXwz/Qcf1NqFuhBSfQMiA7oUo4NAFoqwG8MzbHKUyhBryjDRhKfTDdmD8JGy1I
0MX19OXPwrWqXKlGLYHQXbLxBG3F5urC5JaGIfFzt1sHl+Yocsn9rGrz3V2csTNb
v9LBJAG8XIbDeP05zBEgQXsi/jFjduN/6out9wF1T/6CnKKrvefYyKdWCO1PYdOZ
AeuziXk385HqAY5Pg1IGeErAPHkNWK1IAAd5U1QCwO+6dR5vfjkFf9JdCU/ajtci
y4wfr7YHQPJBlnFnIY/tBn0cXA5DVNAU3ca/353ed1I3Y8G3Eh+L20uOCyTo6EXC
Zu6qVvssBU1ezQVQDfrMOaqHdQYl/uOVvJjzYdGl5GXyzgcBABKjHG5MJG8wc0cW
PsbW6ulPHjDFPi1hJ7vrE78inULV+KE7WXnhTDOp3Buuf6ucQDlASWo8kRNkf7PB
1iJOFmk9I0NsL0SQkMwdX/S/znTCbtnL+mmdcQzi3DyNC0eM4oOnnzZWD018Sv3o
yeIxOB7Ty7bLov9Iz9H7gMNBC8JsWNX2zWHrgMvNYdB23HL/935loEuKvOF523Rr
n6Jp0zoAKRBTf2ND9Y2HSAyLjSikF9gGbry2kFAm1OAKNNQm6mRkwzljN+NYd0m+
xcKgLMB0L0Oo6ChupXdubMDXgYQh2Dx7tiS1+5drv1jFgKD0Zw79xgwyPCSriNU2
n3q5t+z4EphSrA9sLe4a9v4LSlVl1Ylt+doy/k95eHUf6c7Bmo1vhDEns3L4gZAq
j1sMuIdM1Kc=
=51gC
-----END PGP MESSAGE-----

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Fix Released → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers