nouveau video driver crashing X. Total freeze of computer 14.04.1

Bug #1378881 reported by Nathaniel Homier on 2014-10-08
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nouveau (Ubuntu)
Undecided
Unassigned

Bug Description

14.04.1 crashes. I suspect the nouveau video driver. Can not use bug report from within problem computer as it freezes very quickly after login. Video display freezes first with visual corruption followed by keyboard. Mouse works for about 10 to 20 seconds more then stops working. Final stage the keyboard lights start flashing. Hard reset required.

14.04.1 with all updates applied as of October 8th, 2014.
Using nouveau video driver
Nvidia 8800GT card

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1378881/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → xserver-xorg-video-nouveau (Ubuntu)

Switching to the 331.38 proprietary drivers from Nvidia seems to have stopped the crashes. However this is not a long term solution as I prefer free software and it pains me greatly to have to use non-free software. I hope you can help me to use free software only.

Nvidia driver 331.38 works for me. No crashes

Nouveau driver does not work.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Confirmed
umbr4 (umbr4) wrote :

I am also affected by this bug and switching to proprietary driver also solves the crash. GPU gtx 550 Ti.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers