10de:0a74 [Acer Aspire 7736] Xorg freeze

Bug #1242422 reported by Dgtfeargr on 2013-10-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nouveau (Ubuntu)
Medium
Unassigned

Bug Description

I hace just clean install the Ubuntu 13.10 release . Some times the whole screen freezes and i have to rebooting using the power off button of my laptop. I believe it's a X.org Problem. Notice that no Open-GL application is running.

Thank you for your Time.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: xorg 1:7.7+1ubuntu6
ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
Uname: Linux 3.11.0-12-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.12.5-0ubuntu2
Architecture: amd64
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,staticswitcher,workarounds,scale,expo,ezoom,dbus]
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Sun Oct 20 22:39:28 2013
DistUpgraded: Fresh install
DistroCodename: saucy
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GpuHangFrequency: Several times a week
GpuHangReproducibility: Seems to happen randomly
GpuHangStarted: Immediately after installing this version of Ubuntu
GraphicsCard:
 NVIDIA Corporation GT218M [GeForce G210M] [10de:0a74] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:0296]
InstallationDate: Installed on 2013-10-17 (2 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
MachineType: Acer Aspire 7736
MarkForUpload: True
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-12-generic root=UUID=a13ed582-ddb0-4d39-bc22-881be829f81b ro quiet splash
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/06/2009
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V2.01
dmi.board.name: JV50
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.01:bd10/06/2009:svnAcer:pnAspire7736:pvr0100:rvnAcer:rnJV50:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 7736
dmi.product.version: 0100
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.46-1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.2.1-1ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.2.1-1ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.14.3-3ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu3.1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu10
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.904-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.9-2ubuntu1
xserver.bootTime: Sun Oct 20 21:09:18 2013
xserver.configfile: default
xserver.errors:
 Failed to load module "nvidia" (module does not exist, 0)
 Failed to load module "nvidia" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.14.3-3ubuntu2
xserver.video_driver: nouveau
---
.tmp.unity.support.test.0:

ApportVersion: 2.12.7-0ubuntu3
Architecture: amd64
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,staticswitcher,workarounds,scale,expo,ezoom,dbus]
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
CurrentDmesg:
 [ 25.821697] tg3 0000:02:00.0 eth0: Flow control is off for TX and off for RX
 [ 25.821715] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
 [ 518.954005] perf samples too long (2506 > 2500), lowering kernel.perf_event_max_sample_rate to 50000
 [ 520.354109] systemd-hostnamed[10417]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!
 [ 888.712466] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
DistUpgraded: Fresh install
DistroCodename: trusty
DistroRelease: Ubuntu 14.04
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 NVIDIA Corporation GT218M [GeForce G210M] [10de:0a74] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:0296]
InstallationDate: Installed on 2013-12-26 (0 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20131224)
MachineType: Acer Aspire 7736
MarkForUpload: True
Package: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu1
PackageArchitecture: amd64
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.12.0-7-generic root=UUID=ca3a34c8-a99f-460a-ab8c-4e229dc63746 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4
Tags: trusty ubuntu compiz-0.9
Uname: Linux 3.12.0-7-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
dmi.bios.date: 10/06/2009
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V2.01
dmi.board.name: JV50
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.01:bd10/06/2009:svnAcer:pnAspire7736:pvr0100:rvnAcer:rnJV50:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 7736
dmi.product.version: 0100
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.50-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.0.1-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.0.1-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.14.5-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu10
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.904-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu1
xserver.bootTime: Fri Dec 27 12:56:58 2013
xserver.configfile: default
xserver.errors:
 Failed to load module "nvidia" (module does not exist, 0)
 Failed to load module "nvidia" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.14.5-1ubuntu2
xserver.video_driver: nouveau

Dgtfeargr (dgtfeargr) wrote :
Timo Aaltonen (tjaalton) on 2013-10-21
affects: xorg (Ubuntu) → xserver-xorg-video-nouveau (Ubuntu)
Dgtfeargr (dgtfeargr) on 2013-10-26
Changed in xserver-xorg-video-nouveau (Ubuntu):
assignee: nobody → Dgtfeargr (dgtfeargr)
Dgtfeargr (dgtfeargr) on 2013-10-26
Changed in xserver-xorg-video-nouveau (Ubuntu):
assignee: Dgtfeargr (dgtfeargr) → nobody
Petr Nosek (petr-nosek) on 2013-11-23
Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Confirmed
summary: - Xorg freeze
+ 10de:0a74 Xorg freeze
Changed in xserver-xorg-video-nouveau (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Incomplete
tags: added: bios-outdated-2.10
summary: - 10de:0a74 Xorg freeze
+ 10de:0a74 [Acer Aspire 7736] Xorg freeze

apport information

tags: added: apport-collected precise
description: updated

Dgtfeargr, Precise (really Quantal due to the enablement kernel) is not the daily release requested in https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/+bug/1242422/comments/2 . Could you please test Trusty and advise to the results?

tags: removed: apport-collected
description: updated
Download full text (8.7 KiB)

Dear Christofer M. Penalver

I am going to install and try the Trusty release for about a month in my laptop and automatically gather and attach updated debug information via terminal
command "apport-collect 1242422". Also I will let you know about my new remarks via a new comment right here: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/+bug/1242422.

Thank you for your time.

Στις 3:02 π.μ. Τετάρτη, 18 Δεκεμβρίου 2013, ο/η Christopher M. Penalver <email address hidden> έγραψε:

Dgtfeargr, Precise (really Quantal due to the enablement kernel) is not
the daily release requested in https://bugs.launchpad.net/ubuntu/+source
/xserver-xorg-video-nouveau/+bug/1242422/comments/2 . Could you please
test Trusty and advise to the results?

** Tags removed: apport-collected

** Description changed:

  I hace just clean install the Ubuntu 13.10 release . Some times the
  whole screen freezes and i have to rebooting using the power off button
  of my laptop. I believe it's a X.org Problem. Notice that no Open-GL
  application is running.

  Thank you for your Time.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: xorg 1:7.7+1ubuntu6
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
  Uname: Linux 3.11.0-12-generic x86_64

 .tmp.unity.support.test.0:
-
+
  ApportVersion: 2.12.5-0ubuntu2
  Architecture: amd64
  CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,staticswitcher,workarounds,scale,expo,ezoom,dbus]
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Sun Oct 20 22:39:28 2013
  DistUpgraded: Fresh install
  DistroCodename: saucy
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GpuHangFrequency: Several times a week
  GpuHangReproducibility:
 Seems to happen randomly
  GpuHangStarted: Immediately after installing this version of Ubuntu
  GraphicsCard:
-  NVIDIA Corporation GT218M [GeForce G210M] [10de:0a74] (rev
 a2) (prog-if 00 [VGA controller])
-    Subsystem: Acer Incorporated [ALI] Device [1025:0296]
+  NVIDIA Corporation GT218M [GeForce G210M] [10de:0a74] (rev a2) (prog-if 00 [VGA controller])
+    Subsystem: Acer Incorporated [ALI] Device [1025:0296]
  InstallationDate: Installed on 2013-10-17 (2 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
  MachineType: Acer Aspire 7736
  MarkForUpload: True
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-12-generic root=UUID=a13ed582-ddb0-4d39-bc22-881be829f81b ro quiet splash
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/06/2009
  dmi.bios.vendor: Phoenix Technologies LTD
  dmi.bios.version: V2.01
  dmi.board.name:
 JV50
  dmi.board.vendor: Acer
  dmi.board.version: Rev
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.01:bd10/06/2009:svnAcer:pnAspire7736:pvr0100:rvnAcer:rnJV50:rvrRev:cvnAcer:c...

Read more...

apport information

tags: added: apport-collected
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

description: updated
tags: removed: apport-collected
Download full text (3.9 KiB)

Christopher M. Penalver Ι ask for your understanding because I am a new user in Launchpad. I will test Trusty soon. Thank you

Στις 1:45 μ.μ. Τετάρτη, 25 Δεκεμβρίου 2013, ο/η Christopher M. Penalver <email address hidden> έγραψε:

** Tags removed: apport-collected

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/1242422

Title:
  10de:0a74 [Acer Aspire 7736] Xorg freeze

Status in “xserver-xorg-video-nouveau” package in Ubuntu:
  Incomplete

Bug description:
  I hace just clean install the Ubuntu 13.10 release . Some times the
  whole screen freezes and i have to rebooting using the power off
  button of my laptop. I believe it's a X.org Problem. Notice that no
  Open-GL application is running.

  Thank you for your Time.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: xorg 1:7.7+1ubuntu6
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
  Uname: Linux 3.11.0-12-generic x86_64
  .tmp.unity.support.test.0:

  ApportVersion: 2.12.5-0ubuntu2
  Architecture: amd64
  CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,staticswitcher,workarounds,scale,expo,ezoom,dbus]
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Sun Oct 20 22:39:28 2013
  DistUpgraded: Fresh install
  DistroCodename: saucy
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GpuHangFrequency: Several times a week
  GpuHangReproducibility: Seems to happen randomly
  GpuHangStarted: Immediately after installing this version of Ubuntu
  GraphicsCard:
   NVIDIA Corporation GT218M [GeForce G210M] [10de:0a74] (rev a2) (prog-if 00 [VGA controller])
     Subsystem: Acer Incorporated [ALI] Device [1025:0296]
  InstallationDate: Installed on 2013-10-17 (2 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
  MachineType: Acer Aspire 7736
  MarkForUpload: True
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-12-generic root=UUID=a13ed582-ddb0-4d39-bc22-881be829f81b ro quiet splash
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/06/2009
  dmi.bios.vendor: Phoenix Technologies LTD
  dmi.bios.version: V2.01
  dmi.board.name: JV50
  dmi.board.vendor: Acer
  dmi.board.version: Rev
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.01:bd10/06/2009:svnAcer:pnAspire7736:pvr0100:rvnAcer:rnJV50:rvrRev:cvnAcer:ct10:cvrN/A:
  dmi.product.name: Aspire 7736
  dmi.product.version: 0100
  dmi.sys.vendor: Acer
  version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.46-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 9.2.1-1ubuntu3
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 9.2.1-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1...

Read more...

apport information

tags: added: apport-collected trusty
description: updated

apport information

apport information

Dgtfeargr, thank you for testing Trusty. As per http://us.acer.com/ac/en/US/content/drivers an update is available for your BIOS (2.10). If you update to this following https://help.ubuntu.com/community/BiosUpdate , does it change anything? If it doesn't, could you please both specify what happened, and just provide the output of the following terminal command:
sudo dmidecode -s bios-version && sudo dmidecode -s bios-release-date

Please note your current BIOS is already in the Bug Description, so posting this on the old BIOS would not be helpful.

For more on BIOS updates and linux, please see https://help.ubuntu.com/community/ReportingBugs#Bug_reporting_etiquette .

Thank you for your understanding.

Dgtfeargr (dgtfeargr) wrote :

I tried to install new Bios Version (2.10) via Windows but I get this screenshot:

http://imagebin.ubuntu-gr.org/1388164468.png

I am going to communicate with the Acer Support and let you know for the rest.

Maarten Lankhorst (mlankhorst) wrote :

It's very likely not a bios issue, but an open source driver issue.

Does booting work with nomodeset?

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Incomplete → New
status: New → Incomplete
Dgtfeargr (dgtfeargr) wrote :

How can I test that?

Dgtfeargr (dgtfeargr) wrote :

Should I use a live-usb ubuntu 12.04 disk and then press F6 and choose nomodeset?

Dgtfeargr (dgtfeargr) wrote :

In the archive /etc/default/grub I replaced line: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" with the line: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset" .

When I restarted Ubuntu 13.10 the resolution of the screen decreased very much (about 640 X 480), although the display settings seems to be high.

Dgtfeargr (dgtfeargr) wrote :

Does we have any news?

Launchpad Janitor (janitor) wrote :

[Expired for xserver-xorg-video-nouveau (Ubuntu) because there has been no activity for 60 days.]

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.