Ubuntu

nVidia : Black screen after suspend (13.04 and 13.10)

Reported by Zied ALAYA on 2013-03-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-nouveau (Ubuntu)
Low
Unassigned

Bug Description

When I suspend my laptop I get a black screen later and can't login.
The only output I can get is using a second monitor and go to command line interface whith alt-ctr+F1.

I have a fresh install of 13.04 with the latest update.
I have attached the output of glxinfo.

here th outpt of : jockey-text -l

kmod:nvidia_310 - NVIDIA binary Xorg driver, kernel module and VDPAU library (Propriétaire, Désactivé, Non utilisé)
kmod:nvidia_313_updates - NVIDIA binary Xorg driver, kernel module and VDPAU library (Propriétaire, Désactivé, Non utilisé)
kmod:nvidia_310_updates - NVIDIA binary Xorg driver, kernel module and VDPAU library (Propriétaire, Désactivé, Non utilisé)
kmod:wl - Broadcom STA wireless driver (Propriétaire, Activé, Utilisé) [auto-install]
kmod:nvidia_304 - NVIDIA binary Xorg driver, kernel module and VDPAU library (Propriétaire, Désactivé, Non utilisé)
kmod:nvidia_304_updates - NVIDIA binary Xorg driver, kernel module and VDPAU library (Propriétaire, Désactivé, Non utilisé)
kmod:nvidia_experimental_304 - Experimental NVIDIA binary Xorg driver, kernel module and VDPAU library (Propriétaire, Désactivé, Non utilisé)
kmod:nvidia_experimental_310 - Experimental NVIDIA binary Xorg driver, kernel module and VDPAU library (Propriétaire, Désactivé, Non utilisé)
---
.tmp.unity.support.test.0:

ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
DistUpgraded: 2013-10-17 17:12:39,318 DEBUG enabling apt cron job
DistroCodename: saucy
DistroRelease: Ubuntu 13.10
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:0488]
 NVIDIA Corporation GF119M [GeForce 610M] [10de:105a] (rev ff) (prog-if ff)
InstallationDate: Installed on 2013-03-09 (305 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130308)
MachineType: Acer Aspire 5742G
MarkForUpload: True
NonfreeKernelModules: wl
Package: xserver-xorg-video-nouveau 1:1.0.9-2ubuntu1
PackageArchitecture: amd64
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-11-generic root=UUID=c8768be0-d180-476f-8d5e-7363f0cae3e0 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.8.0-11.20-generic 3.8.2
Tags: saucy ubuntu compiz-0.9
Uname: Linux 3.8.0-11-generic x86_64
UpgradeStatus: Upgraded to saucy on 2013-10-17 (83 days ago)
UserGroups:

dmi.bios.date: 03/19/2012
dmi.bios.vendor: Acer
dmi.bios.version: V1.29
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Aspire 5742G
dmi.board.vendor: Acer
dmi.board.version: V1.29
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.29
dmi.modalias: dmi:bvnAcer:bvrV1.29:bd03/19/2012:svnAcer:pnAspire5742G:pvrV1.29:rvnAcer:rnAspire5742G:rvrV1.29:cvnAcer:ct10:cvrV1.29:
dmi.product.name: Aspire 5742G
dmi.product.version: V1.29
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.46-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.2.1-1ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.2.1-1ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.14.5-1ubuntu2~saucy1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu3.1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu10
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.904-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.9-2ubuntu1
xserver.bootTime: Thu Jan 9 08:24:44 2014
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 5522
 vendor CMO
xserver.version: 2:1.14.3-3ubuntu2

Zied ALAYA (zied.alaya) wrote :
Zied ALAYA (zied.alaya) on 2013-03-20
Changed in xserver-xorg-video-nouveau (Ubuntu):
status: New → Confirmed
Nand0 (ferdinandpc) wrote :

I have the same problem. Now i use the kernel 3.7.10 and wakeup good.

Zied ALAYA, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-nouveau REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is already available, doing this on a release prior to the development one would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

Changed in xserver-xorg-video-nouveau (Ubuntu):
importance: Undecided → Low
status: Confirmed → Incomplete

apport information

tags: added: apport-collected compiz-0.9 saucy ubuntu
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

summary: - nVidia : Black screen after suspend (13.04)
+ nVidia : Black screen after suspend (13.04 and 13.10)
Zied ALAYA (zied.alaya) wrote :

Hi,
I still have the problem in 13.10
I used apport so you will find more informations:
 apport-collect -p xserver-xorg-video-nouveau 1157628

tags: added: bios-outdated-1.30 needs-trusty-test
Launchpad Janitor (janitor) wrote :

[Expired for xserver-xorg-video-nouveau (Ubuntu) because there has been no activity for 60 days.]

Changed in xserver-xorg-video-nouveau (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.