Some characters on screen are broken

Bug #884555 reported by marcus aurelius on 2011-11-01
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

various letters are broken, has white line running through them, under unity but does not happend under unity 2d.
sometimes it occurs, sometimes the letters are fine.
different letters seem to be broken under different applications.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: lightdm 1.0.1-0ubuntu6
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Mon Oct 31 19:59:17 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

marcus aurelius (adbiz) wrote :

oh. it seems to be happenining in unity 2D as well.

affects: lightdm (Ubuntu) → unity (Ubuntu)
marcus aurelius (adbiz) wrote :

This problem seems to affect graphics as well (e.g. open file icon in libreoffice writer)

I noticed the the larger the larger the font is, the wide the white line.

I have the Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)

marcus aurelius (adbiz) wrote :

I'm working on a table n writer (adding, deleting, moving text from one cell to another). The borders break as I do this. Sometimes the border gets fixed, other times, it doesn't.

I suspect this could be a fresh problem.

thank you for taking time in filing the bug to make ubuntu better.
answer me these questions
1).is this bug reproduce able?
2).if so than provide the steps to reproduce it
attach a screenshot of the biug

Changed in unity (Ubuntu):
status: New → Incomplete

http://imageshack.us/photo/my-images/843/brokengoogle.png/
http://imageshack.us/photo/my-images/822/brokenlmsensors.png/

above are the links to 2 images i snapped before i removed 11.10 and reinstalled 10.04.

random characters would be broken in all apps (writer, firefox, software center, etc). usually it is the same characters on each occurrence of the problem. that is, one time it would be all the lowercase Ls and Es, other times it would be all the Us and another character.

i couldn't get any work done and 11.10 was so useless, i had to reinstall 10.04. there is no such problem in 10.04.

> Date: Sun, 13 Nov 2011 23:00:22 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 884555] Re: characters on screen broken in unity 3d
>
> thank you for taking time in filing the bug to make ubuntu better.
> answer me these questions
> 1).is this bug reproduce able?
> 2).if so than provide the steps to reproduce it
> attach a screenshot of the biug
>
>
> ** Changed in: unity (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/884555
>
> Title:
> characters on screen broken in unity 3d
>
> Status in “unity” package in Ubuntu:
> Incomplete
>
> Bug description:
> various letters are broken, has white line running through them, under unity but does not happend under unity 2d.
> sometimes it occurs, sometimes the letters are fine.
> different letters seem to be broken under different applications.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.10
> Package: lightdm 1.0.1-0ubuntu6
> ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
> Uname: Linux 3.0.0-12-generic i686
> ApportVersion: 1.23-0ubuntu4
> Architecture: i386
> Date: Mon Oct 31 19:59:17 2011
> InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
> ProcEnviron:
> PATH=(custom, no user)
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: lightdm
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/unity/+bug/884555/+subscriptions

this could possibly be a driver bug as its happening for you with unity-2d and gnome fallback as well.

affects: unity (Ubuntu) → ubuntu
Changed in ubuntu:
status: Incomplete → New

how about someone changing the bug to the appropriate package so the problem can be fixed.

thx.

Dmitry Shachnev (mitya57) wrote :

I have a similar issue, see https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/180044.
But I remember seeing a bug report with the same issue long time ago — AFAIR it was filed against xfce4-terminal.

summary: - characters on screen broken in unity 3d
+ Some characters on screen are broken
affects: ubuntu → xserver-xorg-video-intel (Ubuntu)
Changed in xserver-xorg-video-intel (Ubuntu):
status: New → Confirmed
tags: added: likely-dup

It doesn't matter which desktop environment is used (unity, gnome, xfce), it's the video driver that's causing the problem. Sometimes it gets so bad, I couldn't do any work. So I switched back to 10.04. If it is the same for you, I'd suggest you switch back as well.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions