Dual Monitor do not work

Bug #796478 reported by CooL LeO on 2011-06-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

When I attach the extra monitor to my laptop ubuntu only displays the task basr at the top and nothing else on the extra desktop. When i try to drag a window from primay sceen the secondary it just get lost in there and do not display other than a blank black screen. I am not sure if the same bug us there already although i tried searching for the same bug bit no luck. I have upgraded from 10.10 to 11.04 through online upgrade, this is when the problem initiated. I was using it all fine in 10.10.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: xorg 1:7.6+4ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: wl
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,put,move,imgpng,mousepoll,snap,commands,place,resize,session,vpswitch,unitymtgrabhandles,compiztoolbox,obs,wall,grid,regex,gnomecompat,animation,expo,workarounds,ezoom,staticswitcher,switcher,fade,scale,unityshell]
CompositorRunning: compiz
DRM.card0.DP.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: Off
 modes: 1366x768
 edid-base64: AP///////wAw5EcCAAAAAAATAQOAHxF4CkoFnltUlSUYUFQAAAABAQEBAQEBAQEBAQEBAQEBPhxWoFAAFjAwIDUANq4QAAAZPhxWoFAAFjAwIDUANq4QAAAZAAAA/gBUOTE4UoAxNDBXSDEKAAAAAAD//////////wEBCiAgANU=
DRM.card0.VGA.1:
 status: connected
 enabled: enabled
 dpms: Off
 modes: 1024x768 800x600 800x600 848x480 640x480
 edid-base64:
Date: Mon Jun 13 13:59:12 2011
DistUpgraded: Log time: 2011-05-12 12:09:47.021524
DistroCodename: natty
DistroVariant: ubuntu
DkmsStatus:
 virtualbox-ose, 4.0.4, 2.6.35-28-generic, i686: installed
 virtualbox-ose, 4.0.4, 2.6.38-8-generic, i686: installed
 bcmwl, 5.100.82.38+bdcom, 2.6.35-28-generic, i686: installed
 bcmwl, 5.100.82.38+bdcom, 2.6.38-8-generic, i686: installed
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:0401]
   Subsystem: Dell Device [1028:0401]
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release Candidate i386 (20100928)
MachineType: Dell Inc. Vostro 1014
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=869282e3-a273-456d-bdd1-2efa252c4687 ro quiet splash vt.handoff=7
Renderer: Unknown
SourcePackage: xorg
UpgradeStatus: Upgraded to natty on 2011-05-12 (32 days ago)
dmi.bios.date: 07/31/2009
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A01
dmi.board.name: 063MN6
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA01:bd07/31/2009:svnDellInc.:pnVostro1014:pvr:rvnDellInc.:rn063MN6:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Vostro 1014
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.4+bzr20110415-0ubuntu2
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu2
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

CooL LeO (coolleo83) wrote :
Fabio Marconi (fabiomarconi) wrote :

[ 30.698237] ACPI: Video Device [VID] (multi-head: yes rom: no post: no)
[ 30.698261] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the current driver doesn't work.

affects: ubuntu → xserver-xorg-video-intel (Ubuntu)
CooL LeO (coolleo83) wrote :

Which config file are you reffering to?

bugbot (bugbot) on 2011-06-19
tags: added: dual-head
Bryce Harrington (bryce) wrote :

Hey coolleo83,

You filed this bug report against natty, but I see it's still open and
doesn't appear to have much activity recently. So, now that oneiric
is released and stable, this may be a good point for you to upgrade
and re-test if this issue is still present there.

If it's solved in the new release and you think it's worth backporting
the fix, please indicate that. Or if having the fix in the new release
is good enough, feel free to close out the bug (or let us know and we'll
close it.)

If it's not solved, leave the bug report open. I can't promise we'll
get to it (we get way more bugs filed than we can usually get to), but
your testing and feedback can help out if and when we do.

Changed in xserver-xorg-video-intel (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xserver-xorg-video-intel (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints