Comment 12 for bug 785280

Thank you for the response.

What do you mean "2.12 driver"? Sinaptic did't find it.

2011/6/20 Jonathan Carter <email address hidden>

> Sorry, I must have done something wrong before. Just did a forward port
> of the 2.12 driver and it works fine.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/785280
>
> Title:
> transparency not working with intel driver and LTSP
>
> Status in X.org xf86-video-intel:
> Confirmed
> Status in “xserver-xorg-video-intel” package in Ubuntu:
> Confirmed
> Status in Gentoo Linux:
> Unknown
>
> Bug description:
> Binary package hint: xserver-xorg-video-intel
>
> Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42]
> transparency problem on ltsp in natty
>
> When using LTSP the transparency doesn't work.
>
> the easiest way to reproduce the bug is using the edubuntu live and
> starting the ltsp server. see the following link for more info:
> http://edubuntu.org/documentation/ltsp-live and boot a laptop or a
> thin client with the same graphic card.
>
> when using xorg-edgers driver the problem is still present but then
> isntalling the pacakge from maverick it's working
>
> # lsb_release -rd
> Description: Ubuntu 11.04
> Release: 11.04
>
>
> # apt-cache policy xserver-xorg-video-intel
> xserver-xorg-video-intel:
> Installed: 2:2.14.0-4ubuntu7.1
> Candidate: 2:2.14.0-4ubuntu7.1
> Version table:
> *** 2:2.14.0-4ubuntu7.1 0
> 500 http://archive.ubuntu.com/ubuntu/ natty-updates/main i386
> Packages
> 100 /var/lib/dpkg/status
> 2:2.14.0-4ubuntu7 0
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/xserver-xorg-video-intel/+bug/785280/+subscriptions
>