[i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011) gui stalls and stops showing text.

Bug #764566 reported by Teun on 2011-04-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-intel

XFCE stalls for a moment and seems to operate without problems afterwards.

But after that:
- The mouse pointer is stuck, usually on an edge handle.
- Text is gone, all the system texts are empty, including, for example, the window names in the selector bar.

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Chipset: i915gm
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1600x1200
 edid-base64:
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
Date: Sat Apr 16 01:03:46 2011
DistUpgraded: Log time: 2011-03-10 01:03:24.912656
DistroCodename: natty
DistroVariant: ubuntu
DuplicateSignature: (ESR: 0x00000001 IPEHR: 0x02000011)
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
GdmLog:

GdmLog1:

GdmLog2:

GraphicsCard:
 Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 03) (prog-if 00 [VGA controller])
   Subsystem: Matsushita Electric Industrial Co., Ltd. Device [10f7:8338]
   Subsystem: Matsushita Electric Industrial Co., Ltd. Device [10f7:8338]
InstallationMedia: Kubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
InterpreterPath: /usr/bin/python2.7
Lsusb:
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 002: ID 0421:01c7 Nokia Mobile Phones N900 (Storage Mode)
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Matsushita Electric Industrial Co.,Ltd. CF-51LCMDDBM
PccardctlIdent:
 Socket 0:
   no product info available
 Socket 1:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
 Socket 1:
   no card
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=f2acd4e3-5275-4253-b18a-a177e9a98be2 ro quiet splash vt.handoff=7
ProcKernelCmdLine_: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=f2acd4e3-5275-4253-b18a-a177e9a98be2 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 xserver-xorg 1:7.6+4ubuntu3
 libdrm2 2.4.23-1ubuntu6
 xserver-xorg-video-intel 2:2.14.0-4ubuntu6
Renderer: Unknown
SourcePackage: xserver-xorg-video-intel
Title: [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011)
UpgradeStatus: Upgraded to natty on 2011-03-10 (39 days ago)
UserGroups:

dmi.bios.date: 12/12/2005
dmi.bios.vendor: Phoenix Technologies K.K.
dmi.bios.version: V2.50L11
dmi.board.name: CF51-2L
dmi.board.vendor: Matsushita Electric Industrial Co.,Ltd.
dmi.board.version: 001
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Matsushita Electric Industrial Co.,Ltd.
dmi.chassis.version: 001
dmi.modalias: dmi:bvnPhoenixTechnologiesK.K.:bvrV2.50L11:bd12/12/2005:svnMatsushitaElectricIndustrialCo.,Ltd.:pnCF-51LCMDDBM:pvr002:rvnMatsushitaElectricIndustrialCo.,Ltd.:rnCF51-2L:rvr001:cvnMatsushitaElectricIndustrialCo.,Ltd.:ct10:cvr001:
dmi.product.name: CF-51LCMDDBM
dmi.product.version: 002
dmi.sys.vendor: Matsushita Electric Industrial Co.,Ltd.
version.compiz: compiz 1:0.9.4+bzr20110415-0ubuntu1
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu1
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

Teun (teunkloosterman) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #761143, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers