[i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x7d8e0001)

Bug #763718 reported by mkoca on 2011-04-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-intel

Well, I do not know what actually caused this but I was just surfing the net using Opera web browser and suddenly, the screen went of. I mean, the screen just became covered with horizontal lines. This is not happening for the first time. Previously, I suspended the pc to ram and when I woke it up, the screen seems allright, there are no horizontal lines; but the operating system does not ask me any log in information. I can just see the screen and move the cursor, can not do anything else. Then it needs a restart (from the switch off button of the pc).

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Chipset: i915gm
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1280x800
 edid-base64: AP///////wBEk0sAAAAAAAAPAQOAIRV4Ck3Ak1xRiCchUFQAAAABAQEBAQEBAQEBAQEBAQEB6hoAgFAgEDAVIEQAS88QAAAYAAAADwAIACoAAQAEADJKBBQCAAAA/gBRVUFOVEFESVNQTEFZAAAA/gBRRDE1VEwwMjYKICAgAIQ=
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
Date: Sun Apr 17 18:34:26 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: ubuntu
DuplicateSignature: (ESR: 0x00000001 IPEHR: 0x7d8e0001)
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
GraphicsCard:
 Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 04) (prog-if 00 [VGA controller])
   Subsystem: Fujitsu Technology Solutions Device [1734:10a7]
   Subsystem: Fujitsu Technology Solutions Device [1734:10a7]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta i386 (20110405)
InterpreterPath: /usr/bin/python2.7
MachineType: FUJITSU SIEMENS Amilo M1450 Series
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=04ea856c-9310-4925-92e5-e84700280bb7 ro quiet splash vt.handoff=7
ProcKernelCmdLine_: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=04ea856c-9310-4925-92e5-e84700280bb7 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 xserver-xorg 1:7.6+4ubuntu3
 libdrm2 2.4.23-1ubuntu6
 xserver-xorg-video-intel 2:2.14.0-4ubuntu7
Renderer: Unknown
SourcePackage: xserver-xorg-video-intel
Title: [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x7d8e0001)
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 11/17/2005
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.02C
dmi.board.name: M50EI0
dmi.chassis.type: 10
dmi.chassis.vendor: FUJITSU SIEMENS
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1.02C:bd11/17/2005:svnFUJITSUSIEMENS:pnAmiloM1450Series:pvr:rvn:rnM50EI0:rvr:cvnFUJITSUSIEMENS:ct10:cvr:
dmi.product.name: Amilo M1450 Series
dmi.sys.vendor: FUJITSU SIEMENS
version.compiz: compiz 1:0.9.4+bzr20110415-0ubuntu1
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu1
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

mkoca (mkoca) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #761632, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
mkoca (mkoca) wrote :

Well, I do not know what actually caused this but I was just surfing the net using Opera web browser and suddenly, the screen went of. I mean, the screen just became covered with horizontal lines. This is not happening for the first time. When this crash happends, I suspend the pc to ram and when I wake it up, the screen seems allright, there are no horizontal lines; but the operating system does not ask me any log in information. I can just see the screen and move the cursor, can not do anything else. Then it needs a restart for a proper use (from the switch off button of the pc).

To post a comment you must log in.