[i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011) Right after reboot and login into Unity session an error message appears

Bug #761143 reported by heathen on 2011-04-14
42
This bug affects 8 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
High
Unassigned
Nominated for Oneiric by Clint Byrum
Natty
High
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-intel

Right after reboot and logon into graphical session an error message is appear. There is no visible effects is exist.

When i reboot or new open all of my system, by the way, i have not any report for crash at first. When asked my account pass. i click for enter my pass, my screen are frozen and i have to reboot my comp. When i reboot this crash happen again but i find an other way 4 enter i click other section and enter username and pass and enter.
after open my system cash report ask me do u want send?

ı dont know what i do i tired write my username and pas everytime

and i want ask a question can i remove my password and all authorisation.

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Chipset: i915gm
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1280x800
 edid-base64: AP///////wANrwQVAAAAACQOAQOAIRV4CsqllVtMlSciUFQAAAABAQEBAQEBAQEBAQEBAQEBvBsAoFAgFzAwIDYAS88QAAAYAAAA/gBOMTU0STEtTDA5CiAgAAAA/gBDTU8KICAgICAgICAgAAAA/gBOMTU0STEtTDA5CiAgAHE=
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
Date: Wed Apr 13 12:49:57 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: ubuntu
DuplicateSignature: (ESR: 0x00000001 IPEHR: 0x02000011)
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
GraphicsCard:
 Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 03) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:006a]
   Subsystem: Acer Incorporated [ALI] Device [1025:006a]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta i386 (20110330)
InterpreterPath: /usr/bin/python2.7
MachineType: Acer Aspire 3610
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=85560b7c-370a-43f0-b1b8-49a8a6f2c226 ro vga=791 quiet splash vt.handoff=7
ProcKernelCmdLine_: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=85560b7c-370a-43f0-b1b8-49a8a6f2c226 ro vga=791 quiet splash vt.handoff=7
RelatedPackageVersions:
 xserver-xorg 1:7.6+4ubuntu3
 libdrm2 2.4.23-1ubuntu6
 xserver-xorg-video-intel 2:2.14.0-4ubuntu7
Renderer: Unknown
SourcePackage: xserver-xorg-video-intel
Title: [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011)
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 06/02/2006
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V1.13
dmi.board.name: Morar
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.asset.tag: None
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV1.13:bd06/02/2006:svnAcer:pnAspire3610:pvr0100:rvnAcer:rnMorar:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 3610
dmi.product.version: 0100
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.4+bzr20110411-0ubuntu1
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu1
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

heathen (v-heathen) wrote :
Bryce Harrington (bryce) on 2011-04-15
summary: - Right after reboot and login into Unity session an error message is
- appeared
+ GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011) Right after reboot and
+ login into Unity session an error message is appeared
tags: removed: need-duplicate-check
tags: added: bugpattern-needed

You said there are no visible effects; this error typically comes after your system has frozen - have you seen that kind of problem?

If you can reproduce this easily, please try the X driver in this PPA, which has a workaround that might lessen the issue:
https://launchpad.net/~bryce/+archive/fig

Bryce Harrington (bryce) on 2011-04-21
Changed in xserver-xorg-video-intel (Ubuntu):
status: New → Incomplete
Emre Aydın (emre2733) wrote :

i try your advise explain my problem again;
                                When i reboot or new open all of my system, by the way, i have not any report for crash at first. When asked my account pass. i click for enter my pass, my screen are frozen and i have to reboot my comp. When i reboot this crash happen again but i find an other way 4 enter i click other section and enter username and pass and enter.
                                after open my system cash report ask me do u want send?

ı dont know what i do i tired write my username and pas everytime

and i want ask a question can i remove my password and all authorisation.

Ok, thanks for the clarification, I think I understand.

Please test the X driver in the following PPA. Install it, reboot, and try to reproduce the freeze. Let me know if the freezes go away with this installed.

https://launchpad.net/~bryce/+archive/fig

description: updated
summary: - GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011) Right after reboot and
- login into Unity session an error message is appeared
+ [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011) Right after
+ reboot and login into Unity session an error message is appeared
Changed in xserver-xorg-video-intel (Ubuntu):
status: Incomplete → New
status: New → Incomplete
Bryce Harrington (bryce) wrote :

This is a dupe of #727594; testing the above fig ppa would prove it but going by the error codes and chipset this is basically the same bug.

Launchpad won't let me mark it as a dupe though (times out).

Changed in xserver-xorg-video-intel (Ubuntu):
status: Incomplete → Fix Committed
importance: Undecided → High
Emre Aydın (emre2733) on 2011-04-24
Changed in xserver-xorg-video-intel (Ubuntu):
status: Fix Committed → Fix Released

Accepted xserver-xorg-video-intel into natty-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

tags: added: verification-needed
joopbraak (joopbraak) on 2012-04-05
summary: [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000011) Right after
- reboot and login into Unity session an error message is appeared
+ reboot and login into Unity session an error message appears
To post a comment you must log in.