[i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x7d8e0001)

Bug #750783 reported by Christian Göbel on 2011-04-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-intel

Testing Xubuntu beta1 plus latest updates on a Laptop with Intel-Centrino plattform.
I was just playing around with the settings of Xfce (not monitor/graphic-related) and this bug hit me (again).

First I god a corrupted screen for aprox. 2 second. Then the screen came back - mouse pointer could still be moved, however the screen was completely unresponsive.
If I try to restart gdm then Ctr-Alt-F8 just shows a black screen. Reboot is required.

This bug hits me roughly once per hour.

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: xserver-xorg-video-intel 2:2.14.0-4ubuntu6
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
Architecture: i386
Chipset: i915gm
Date: Mon Apr 4 22:52:24 2011
DistroCodename: natty
DistroVariant: ubuntu
DuplicateSignature: (ESR: 0x00000001 IPEHR: 0x7d8e0001)
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
InstallationMedia: Xubuntu 11.04 "Natty Narwhal" - Beta i386 (20110330)
InterpreterPath: /usr/bin/python2.7
Lsusb:
 Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Samsung Electronics SX20S
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-7-generic root=UUID=7ed20c70-2942-42af-891c-0f91fababe13 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 xserver-xorg 1:7.6+4ubuntu1
 libdrm2 2.4.23-1ubuntu6
 xserver-xorg-video-intel 2:2.14.0-4ubuntu6
SourcePackage: xserver-xorg-video-intel
Title: [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x7d8e0001)
UdevDb: Error: [Errno 2] No such file or directory
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 07/14/2006
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: 12ZE
dmi.board.name: SX20S
dmi.board.vendor: Samsung Electronics
dmi.board.version: Revision PR
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 1
dmi.chassis.vendor: Samsung Electronics
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvr12ZE:bd07/14/2006:svnSamsungElectronics:pnSX20S:pvrRevisionPR:rvnSamsungElectronics:rnSX20S:rvrRevisionPR:cvnSamsungElectronics:ct1:cvrN/A:
dmi.product.name: SX20S
dmi.product.version: Revision PR
dmi.sys.vendor: Samsung Electronics
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu1

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #747676, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers