[i915g] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000004)

Bug #748731 reported by Colin on 2011-04-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-intel

Closing Nautilus triggered crash

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: xserver-xorg-video-intel 2:2.14.0-4ubuntu6
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic-pae 2.6.38
Uname: Linux 2.6.38-7-generic-pae i686
Architecture: i386
Chipset: i915g
Date: Thu Mar 31 20:16:04 2011
DistroCodename: natty
DistroVariant: ubuntu
DuplicateSignature: (ESR: 0x00000001 IPEHR: 0x02000004)
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
InterpreterPath: /usr/bin/python2.7
MachineType: HP Pavilion 061 PP169AA-ABA A847C
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-7-generic-pae root=UUID=cef99e10-c506-4a14-90b1-cbc3f4a6e8da ro quiet splash vt.handoff=7
RelatedPackageVersions:
 xserver-xorg 1:7.6~3ubuntu11
 libdrm2 2.4.23-1ubuntu5
 xserver-xorg-video-intel 2:2.14.0-4ubuntu4
SourcePackage: xserver-xorg-video-intel
Title: [i915g] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000004)
UdevDb: Error: [Errno 2] No such file or directory
UpgradeStatus: Upgraded to natty on 2011-03-24 (9 days ago)
UserGroups:

dmi.bios.date: 11/12/2004
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 3.10
dmi.board.name: Goldfish2
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr3.10:bd11/12/2004:svnHPPavilion061:pnPP169AA-ABAA847C:pvr0nC1211RE101GOLDF00:rvnASUSTeKComputerINC.:rnGoldfish2:rvr1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: PP169AA-ABA A847C
dmi.product.version: 0nC1211RE101GOLDF00
dmi.sys.vendor: HP Pavilion 061
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu1

Colin (colinnc) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers