Ubuntu

Comment 11 for bug 745608

While testing from the live CD the screen got totally garbled and the
machine crashed. I guess I should expect this with an alpha version.
I had to power cycle it. This happened after installing Chromium for
further testing (all in the Live CD).

On Fri, Apr 22, 2011 at 9:23 AM, Anthony Waitz <email address hidden> wrote:
> I booted a live CD of natty and did not see the problem.  Do I need to
> install to test?
>
>
> On Fri, Apr 22, 2011 at 2:40 AM, Bryce Harrington
> <email address hidden> wrote:
>> Can you confirm that you are still seeing this problem with the natty
>> release?
>>
>> If you are, can you test one more thing please - we are now providing
>> builds of upstream's experimental driver and I'd like to confirm it also
>> affects their code as well before we send this bug upstream.  Please
>> install the kernel and reboot onto it, reproduce the bug, and then
>> attach a fresh 'dmesg > dmesg.txt' here.  Thanks ahead of time!
>>
>> ** Changed in: xserver-xorg-video-intel (Ubuntu)
>>       Status: Confirmed => Incomplete
>>
>> --
>> You received this bug notification because you are a direct subscriber
>> of a duplicate bug (742260).
>> https://bugs.launchpad.net/bugs/745608
>>
>> Title:
>>  font corruption on Intel GMA900
>>
>> Status in “xserver-xorg-video-intel” package in Ubuntu:
>>  Incomplete
>>
>> Bug description:
>>  Binary package hint: xserver-xorg-video-intel
>>
>>  Sometimes getting incomplete drawing of same glyphs of one font on
>>  whole screen.
>>
>>  At screenshot you can see "e" drawn incomplete (both english and
>>  cyrillic too).
>>
>>  That bug happening frequently and spontaneous on my Asus EEEPC 900.
>>
>>  ProblemType: Bug
>>  DistroRelease: Ubuntu 11.04
>>  Package: xserver-xorg-video-intel 2:2.14.0-4ubuntu4
>>  ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
>>  Uname: Linux 2.6.38-7-generic i686
>>  Architecture: i386
>>  CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
>>  CompositorRunning: compiz
>>  DRM.card0.LVDS.1:
>>   status: connected
>>   enabled: enabled
>>   dpms: On
>>   modes: 1024x600
>>   edid-base64:
>>  DRM.card0.VGA.1:
>>   status: disconnected
>>   enabled: disabled
>>   dpms: Off
>>   modes:
>>   edid-base64:
>>  Date: Wed Mar 30 14:44:17 2011
>>  DistUpgraded: Fresh install
>>  DistroCodename: natty
>>  DistroVariant: ubuntu
>>  GraphicsCard:
>>   Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 04) (prog-if 00 [VGA controller])
>>     Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
>>     Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
>>  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110321)
>>  MachineType: ASUSTeK Computer INC. 900
>>  ProcEnviron:
>>   LANGUAGE=ru_RU:en
>>   LANG=ru_RU.UTF-8
>>   SHELL=/bin/bash
>>  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-7-generic root=UUID=75374be3-dac3-432a-946e-99728dd11078 ro quiet splash vt.handoff=7
>>  Renderer: Unknown
>>  SourcePackage: xserver-xorg-video-intel
>>  UpgradeStatus: No upgrade log present (probably fresh install)
>>  dmi.bios.date: 03/03/2009
>>  dmi.bios.vendor: American Megatrends Inc.
>>  dmi.bios.version: 1006
>>  dmi.board.asset.tag: To Be Filled By O.E.M.
>>  dmi.board.name: 900
>>  dmi.board.vendor: ASUSTeK Computer INC.
>>  dmi.board.version: x.xx
>>  dmi.chassis.asset.tag: 0x00000000
>>  dmi.chassis.type: 10
>>  dmi.chassis.vendor: ASUSTek Computer INC.
>>  dmi.chassis.version: x.x
>>  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1006:bd03/03/2009:svnASUSTeKComputerINC.:pn900:pvr0704:rvnASUSTeKComputerINC.:rn900:rvrx.xx:cvnASUSTekComputerINC.:ct10:cvrx.x:
>>  dmi.product.name: 900
>>  dmi.product.version: 0704
>>  dmi.sys.vendor: ASUSTeK Computer INC.
>>  version.compiz: compiz 1:0.9.4git20110322-0ubuntu5
>>  version.libdrm2: libdrm2 2.4.23-1ubuntu5
>>  version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1-0ubuntu3
>>  version.xserver-xorg: xserver-xorg 1:7.6~3ubuntu11
>>  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
>>  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu4
>>  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu6
>>
>> To unsubscribe from this bug, go to:
>> https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/745608/+subscribe
>>
>
>
>
> --
> Best regards,
> Anthony Waitz
> Cell:         (650) 269-4566
> Google Voice: (657) AAWaitz [(657) 229-2489]
> Skype:         AAWaitz
>

--
Best regards,
Anthony Waitz
Cell:         (650) 269-4566
Google Voice: (657) AAWaitz [(657) 229-2489]
Skype:         AAWaitz