Ubuntu

Comment 22 for bug 707236

Bryce Harrington (bryce) wrote :

Hmm, for clarification this is a regression from the 2.13.xx driver in natty to the 2.14.0 driver in xorg-edgers?

I'm about to upload this 2.14.0 driver to natty, so this sounds like an important bug. Can you verify that it is indeed the xserver-xorg-video-intel package by downgrading to 2.13.903 driver and seeing if it is reproducible?