Ubuntu

Brightness and contrast don't work intel GMA 4500M graphic card

Reported by Stevenson Dorastin on 2010-10-16
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

I press the Function key on my acer aspire 7736z I see the notification, but my display stays intact. I'm using ubuntu 10.10 32bit. also I have the same problem occur in 10.04.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: xorg 1:7.5+6ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-22.34-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
DRM.card0.DisplayPort.1:
 status: disconnected
 enabled: disabled
 dpms: On
 modes:
 edid-base64:
DRM.card0.DisplayPort.2:
 status: disconnected
 enabled: disabled
 dpms: On
 modes:
 edid-base64:
DRM.card0.HDMI_Type_A.1:
 status: disconnected
 enabled: disabled
 dpms: On
 modes:
 edid-base64:
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1600x900
 edid-base64: AP///////wAGr54QAAAAAAESAQOAJhV4CkUlnFtVnCcZUFQAAAABAQEBAQEBAQEBAQEBAQEBICtAkGGEFDBAKjMAftYQAAAYAAAADwAAAAAAAAAAAAAAAAAgAAAA/gBBVU8KICAgICAgICAgAAAA/gBCMTczUlcwMSBWMCAKALs=
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: On
 modes:
 edid-base64:
Date: Sat Oct 16 11:36:28 2010
DkmsStatus:
 vboxhost, 3.2.10: added
 alsa-hda-realtek-ignore-sku, 1.0.23.diwic, 2.6.35-22-generic, i686: installed
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
MachineType: Acer Aspire 7736
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-22-generic root=UUID=aac554f8-17f3-4f92-a731-f3df0efa7301 ro quiet splash
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: xorg
Symptom: display
dmi.bios.date: 12/09/2009
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V2.04
dmi.board.name: JV50
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.04:bd12/09/2009:svnAcer:pnAspire7736:pvr0100:rvnAcer:rnJV50:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 7736
dmi.product.version: 0100
dmi.sys.vendor: Acer
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 codename: maverick
 architecture: i686
 kernel: 2.6.35-22-generic

Michael Lukson (michael-lukson) wrote :

This affects me too. I actually knew about this but didn't file a bug report. Currently I'm on 10.10 64bit but had this problem in 10.04 32 bit also.

Bryce Harrington (bryce) on 2010-11-04
affects: xorg (Ubuntu) → xserver-xorg-video-intel (Ubuntu)
Greenfield (greenfield7) wrote :

affects: xorg (Ubuntu) → xserver-xorg-video-intel (Ubuntu)

I have the same problem on my new version of the system (ubuntu 10.10 32 bits). In the previous installation (10.04 32 bits) also had the error, as described in the report

bugbot (bugbot) on 2010-11-23
tags: added: backlight
alex dekker (ubuntu-ale) wrote :

Here's a curious data point: If I boot my laptop from cold with a flat battery, the POST, grub, boot sequence and X will all run with a dim screen. If I then hibernate to disk and resume once the battery has a little more juice, the brightness is back to 100% for POST and grub...until some point in the resume sequence, where the brightness then goes back to being dim. So, I think this means that backlight brightness is controllable, somehow, but just not in a way that's useful to the user :-)

bugbot (bugbot) wrote :

Hey Stevenson,

Thanks for your interest in Ubuntu.

Thanks for testing maverick during its development period. Unfortunately it looks like this bug report didn't get attention during the maverick development period. But I see there's not been more comments on the bug since the release, which makes me wonder if this is still an issue for you?

If you've not seen this issue since maverick's release yourself, it may have been solved by kernel or X or other updates that occurred late in the release; if so, would you mind please closing the bug for us? Go to the URL mentioned in this bug report, click the yellow icon(s) in the status column and set to 'Fix Released'.

If you no longer have the hardware needed to reproduce the problem, or otherwise feel the bug no longer needs tracked in Launchpad, you can set the status to 'Invalid'.

If you are the original reporter and still have this issue, just reply to this email saying so. (Or set the bug status to Confirmed.) If you are able to re-test this against 11.04 Natty Narwhal (our current development focus) and find the issue still affects Natty, please also run 'apport-collect <bug-number>' while running natty, which will add fresh logs and debug data, and flag it for the Ubuntu-X development team to look at.

bugbot (bugbot) on 2011-04-27
Changed in xserver-xorg-video-intel (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xserver-xorg-video-intel (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers