System Freeze/Pause waiting for something

Bug #539507 reported by Patrice Vetsel on 2010-03-16
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: plymouth

During the boot I have a first freeze on ubuntu logo.

I boot on a dongle with desktop amd64 or i386 or netbook 20100316 iso burnt on it.

System waiting for something. I just have background and X cursor that I can move but nothing else.

To pass it I switch to Ctrl+Alt+F1 and come back to Alt-F7

Exactly when I switch to Ctrl+Alt+F1, the DD LED Activity power on (I suppose X session continue to gdm)

So, I access gdm, enter login+ pass and got a new freeze.

Make another switch to Ctrl+Alt+F1 and come back to Alt-F7 and freeze disapear and gnome is ready.

ProblemType: Bug
Architecture: i386
Date: Tue Mar 16 11:58:50 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100315)
MachineType: Packard Bell DOTMU
Package: plymouth 0.8.0~-14
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-16-generic root=UUID=cd3b5085-befb-4589-b6b6-fc9c1729ebd0 ro quiet splash
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
ProcFB:
 0 inteldrmfb
 1 VGA16 VGA
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: plymouth
Uname: Linux 2.6.32-16-generic i686
dmi.bios.date: 09/08/2009
dmi.bios.vendor: INSYDE
dmi.bios.version: v0.3117
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Base Board Product Name
dmi.board.vendor: Packard Bell
dmi.board.version: Base Board Version
dmi.chassis.type: 1
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnINSYDE:bvrv0.3117:bd09/08/2009:svnPackardBell:pnDOTMU:pvrv0.3117:rvnPackardBell:rnBaseBoardProductName:rvrBaseBoardVersion:cvnChassisManufacturer:ct1:cvrChassisVersion:
dmi.product.name: DOTMU
dmi.product.version: v0.3117
dmi.sys.vendor: Packard Bell

My notebook is very similar as the Acer Timeline 1810T

---
Architecture: i386
DistroRelease: Ubuntu 10.04
DkmsStatus: Error: [Errno 2] Aucun fichier ou dossier de ce type
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100315)
MachineType: Packard Bell DOTMU
Package: xorg 1:7.5+3ubuntu1
PackageArchitecture: i386
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-16-generic root=UUID=cd3b5085-befb-4589-b6b6-fc9c1729ebd0 ro quiet splash
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
Tags: lucid lucid
Uname: Linux 2.6.32-16-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 09/08/2009
dmi.bios.vendor: INSYDE
dmi.bios.version: v0.3117
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Base Board Product Name
dmi.board.vendor: Packard Bell
dmi.board.version: Base Board Version
dmi.chassis.type: 1
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnINSYDE:bvrv0.3117:bd09/08/2009:svnPackardBell:pnDOTMU:pvrv0.3117:rvnPackardBell:rnBaseBoardProductName:rvrBaseBoardVersion:cvnChassisManufacturer:ct1:cvrChassisVersion:
dmi.product.name: DOTMU
dmi.product.version: v0.3117
dmi.sys.vendor: Packard Bell
glxinfo: Error: [Errno 2] Aucun fichier ou dossier de ce type
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-16-generic

Patrice Vetsel (vetsel-patrice) wrote :
Patrice Vetsel (vetsel-patrice) wrote :

Vidéo

Changed in plymouth (Ubuntu):
importance: Undecided → High
tags: added: iso-testing
Erick Brunzell (lbsolost) wrote :

Patrice I could not see the screen very well in the video but wonder if what I'm seeing is similar. Upon completing installation and booting into the new install instead of going to GDM I'm presented with a text login, so I enter username + password which takes me to a command prompt, eg: lance@lance-desktop:~$.

Thereafter I can not startx, I didn't try Ctrl+Alt+F1 or Alt-F7, but if I then remove plymouth (apt-get purge plymouth) and sudo reboot I can then boot fine (of course with no quiet splash). Is this similar to what you're seeing?

Patrice Vetsel (vetsel-patrice) wrote :

@Erick : seem's to be another bug, so please fill a new bug report.

Erick Brunzell (lbsolost) wrote :

Thank you.

description: updated

It sounds very strange that your first freeze isn't until the X server has started.

Could you verify something for me; when you get that first freeze with the mouse cursor, and switch to VT1 with Ctrl+Alt+F1 - could you not switch back. Instead login to the text console and run "status plymouth" - providing the output to this bug

Thanks!

Changed in plymouth (Ubuntu):
status: New → Incomplete
Patrice Vetsel (vetsel-patrice) wrote :

I have :
plymouth stop/waiting

Ok, this is definitely not a plymouth issue then. I'm going to reassign to the X server for now

affects: plymouth (Ubuntu) → xorg-server (Ubuntu)
Robert Hooker (sarvatt) wrote :

Can you please run apport-collect 539507 after reproducing this to attach the logs we need now that its retargeted to xorg-server?

@Robert : indeed

I can't do apport-collect because "Package xorg-server not installed and no hook available, ignoring"

Steve Langasek (vorlon) wrote :

Just to be sure, is this still reproducible with the 20100318 image?

@Steve : yes it's reproductible with 20100318 desktop i386

Robert Hooker (sarvatt) wrote :

Hmm, mind trying this one?

apport-collect -p xorg 538507

affects: xorg-server (Ubuntu) → xorg (Ubuntu)
tags: added: apport-collected

@Robert : that's not working. So I'v affected "xorg" to this bug and tried to "apport-collect 539507" but apport-collect crash :(

I will retry later.

description: updated

apport information

description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Changed in xorg (Ubuntu):
status: Incomplete → Confirmed

I can confirm it again on a fresh daily iso 20100329

I have a similar problem , but with a video card : Ati Radeon x1100 , i don't know if is a driver problem.

I hope this can help, good work

Bryce Harrington (bryce) on 2010-04-01
affects: xorg (Ubuntu) → xserver-xorg-video-intel (Ubuntu)

@Bryce : do you want more specific informations from my netbook and from the xserver-xorg-video-intel package ? Do you want that I do some specific manipulation (boot parameters ?!) to try to identify problem ?

Don't know exactly when, or wich package solved this bug. But today, with daily iso 20100402, bug is gone. Thanks to all.

Changed in xserver-xorg-video-intel (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.