Kubuntu: kde4.2 constantly crashes in jaunty

Bug #365729 reported by Gletscher on 2009-04-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kwin

Im on a Asus U3s using the released kubuntu 9.04

Every few minutes the system completely hangs, crashes, eventually comes back to life (mouse moves), heavy drawing errors, sometimes disables compositing and returns to 'normal', sometimes reacts on the acpi power button and shuts down and sometimes just completely freezes.

Ok this isn't a very specific bug report, but as good as I can get. If you guys can tell me what logfiles might help I will be happy to post them.

The notebook has an Intel GMA and a GeForce. The problems occur with both graphics cards. For the Geforce I was using the closed nvidia drivers (latest available from jockey).

I was able to make a screenshot:

Gletscher (gletscherspalte) wrote :
Gletscher (gletscherspalte) wrote :

I installed the new Intel GMA drivers from this repo:

http://webupd8.blogspot.com/2009/05/graphic-video-drivers-ubuntu-repository.html

now kde works fine, but kwin desktop effects are broken / won't enable, see screenshot.

affects: kdebase-workspace (Ubuntu) → xserver-xorg-video-intel (Ubuntu)
Bryce Harrington (bryce) wrote :

Hi gletscherspalte,

Thanks for including an image to demonstrate the issue. Could you also please attach the output of `lspci -vvnn`, and attach your /var/log/Xorg.0.log or Xorg.0.log.old file from after reproducing this issue. If you've made any customizations to your /etc/X11/xorg.conf please attach that as well.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: crash
tags: added: needs-xorglog
Changed in xserver-xorg-video-intel (Ubuntu):
status: New → Incomplete
Bryce Harrington (bryce) wrote :

The version that had been in xorg-edgers is now available in Karmic. Since that was confirmed to solve the problem, guess we can assume this bug fixed now.

summary: - kde4.2 constantly crashes in jaunty
+ Kubuntu: kde4.2 constantly crashes in jaunty
Changed in xserver-xorg-video-intel (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers