Screenshot plugin images show interleaving

Bug #327345 reported by max on 2009-02-09
30
This bug affects 5 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: compiz

In intrepid this plugin worked properly but in Jaunty not.
You can see attached pictures

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
Package: compiz 1:0.7.8-0ubuntu9
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: compiz
Uname: Linux 2.6.28-7-generic x86_64

max (mikhmv) wrote :
max (mikhmv) wrote :

I can confirm the bug on Ubuntu Jaunty beta.
I tried with vsync and disabling texture compression in Compiz, but no matter at all.

Robert Ancell (robert-ancell) wrote :

What graphics cards/drivers do you have? This does not occur on my system.

Changed in compiz (Ubuntu):
status: New → Incomplete
summary: - Compiz Screenshot plugin work incorectly in jaunty
+ Screenshot plugin images show interleaving
max (mikhmv) wrote :

Intel.
System has integrated video card Intel X4500HD
PS. Screenshot of all screen work correctly.

max (mikhmv) wrote :

whole screen screenshot

Changed in compiz (Ubuntu):
status: Incomplete → New

I confirm the bug on i915.

The same bug afflicts SMILE (the slideshow software for GNU/Linux). I render the slideshow but it appears broken like compiz screenshot.

Changed in compiz (Ubuntu):
status: New → Confirmed
Lucy (strawberryutopia) wrote :

I get this too. Not just with this plugin, but with some of the higher graphics settings in Nexuiz.

$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)

max (mikhmv) wrote :

I tried this plugin on another notebook with ATI HD 3200 video card with Catalyst drivers. And it is work perfectly.
Look like problem in drivers for Intel Integrated Graphics Controllers.

affects: compiz (Ubuntu) → xserver-xorg-video-intel (Ubuntu)
max (mikhmv) wrote :

on Karmic bug is still here....

Bryce Harrington (bryce) on 2009-10-09
tags: added: jaunty
max (mikhmv) on 2009-10-09
tags: added: karmic
Craig Ricciuto (slazer) wrote :

I just wanted to add (even if a few months late) that this bug is in Fedora Core 10 (which is what I'm running right now) and this laptop has Intel Integrated Graphics Controller. If I recall correctly, when I was running Ubuntu 8.04 on my desktop at home (with an NVidia 8800 GTX) I still had this issue.

Dmitriy Geels (dmig) wrote :

I confirm this bug on i965 (ASUS P5B-VM m/b), Ubuntu Karmic, mainline kernels 2.6.32.9, 2.6.33

bugbot (bugbot) wrote :

This bug report was filed against an old version of Ubuntu.
Can you confirm whether this is still an issue in natty?

Please also ensure this bug has tags for each Ubuntu release
that the bug is confirmed as affecting.

Changed in xserver-xorg-video-intel (Ubuntu):
status: Confirmed → New
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xserver-xorg-video-intel (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers