Ubuntu

Activity log for bug #257711

Date Who What changed Old value New value Message
2008-08-13 19:49:11 EricDHH bug added bug
2008-09-02 12:35:37 Timo Aaltonen xserver-xorg-video-intel: status New Incomplete
2008-09-02 12:35:37 Timo Aaltonen xserver-xorg-video-intel: statusexplanation For starters, it's not using the intel driver, but vesa. Can you try a livecd to see it's the upgrade that resulted in breaking it, rather than then new driver.
2008-09-11 11:50:44 robe bug added attachment 'Xorg.0.log' (Xorg.0.log)
2008-09-11 11:52:45 robe bug added attachment 'dmesg' (dmesg)
2008-11-02 20:16:12 EricDHH bug added attachment '06010422375800.JPG' (06010422375800.JPG)
2008-12-20 02:46:43 Bryce Harrington xserver-xorg-video-intel: status Incomplete New
2008-12-20 02:46:44 Bryce Harrington xserver-xorg-video-intel: status New Incomplete
2008-12-23 01:20:40 Bryce Harrington xserver-xorg-video-intel: status Incomplete Invalid
2008-12-23 01:20:40 Bryce Harrington xserver-xorg-video-intel: statusexplanation For starters, it's not using the intel driver, but vesa. Can you try a livecd to see it's the upgrade that resulted in breaking it, rather than then new driver. Thanks for letting us know; sorry it had such problems. Since the HW isn't available for testing I'll close out this bug. If someone else with this hardware can reproduce the issue on Jaunty, feel free to reopen.
2009-05-12 08:00:31 werthtobi xserver-xorg-video-intel (Ubuntu): status Invalid Confirmed
2009-06-26 03:39:09 Bryce Harrington xserver-xorg-video-intel (Ubuntu): status Confirmed New
2009-06-26 03:39:12 Bryce Harrington xserver-xorg-video-intel (Ubuntu): status New Incomplete
2009-07-16 09:53:31 Bryce Harrington xserver-xorg-video-intel (Ubuntu): status Incomplete Confirmed
2009-07-16 10:24:27 Bryce Harrington xserver-xorg-video-intel (Ubuntu): status Confirmed Invalid
2009-12-08 15:06:01 Roman Zimmermann bug watch added https://bugs.freedesktop.org/show_bug.cgi?id=17902
2009-12-08 15:06:01 Roman Zimmermann bug task added xserver-xorg-video-intel
2009-12-08 15:12:49 Bug Watch Updater xserver-xorg-video-intel: status Unknown Confirmed
2009-12-08 15:22:49 Roman Zimmermann marked as duplicate 362582
2012-05-21 05:39:11 Aaron Tinio removed subscriber Aaron Tinio