Comment 2 for bug 238629

Hi Tom, thanks for using and Ubuntu and for contributing by filing this bug report. However, it looks like you may be using an unsupported package. I see you are using Firefox 3 RC1 but it doesn't appear to be from the -updates or -proposed sections. If this is the case the bug is Invalid, and must be duplicated on an official Firefox package within Ubuntu. RC1 has been in -proposed for awhile and was just pushed to -updates a few hours ago, so if you install the official package and duplicate this you or I can re-open the bug. Thanks!