Screen corruption on docking station after upgrade to 16.10

Bug #1637598 reported by Scott Howard on 2016-10-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

bottom and right side of external monitor is corrupted when Lenovo T450s laptop is connected to docking station.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: xorg 1:7.7+13ubuntu4
ProcVersionSignature: Ubuntu 4.8.0-26.28-generic 4.8.0
Uname: Linux 4.8.0-26-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Fri Oct 28 13:04:20 2016
DistUpgraded: 2016-10-27 12:22:52,228 DEBUG icon theme changed, re-reading
DistroCodename: yakkety
DistroVariant: ubuntu
DkmsStatus:
 acpi-call, 1.1.0, 4.4.0-45-generic, x86_64: installed
 acpi-call, 1.1.0, 4.8.0-26-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Lenovo HD Graphics 5500 [17aa:5036]
InstallationDate: Installed on 2015-12-25 (308 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
MachineType: LENOVO 20BWS0UH00
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-26-generic root=UUID=58cf21bc-9d8e-415f-94e7-30888a2e8844 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: Upgraded to yakkety on 2016-10-27 (0 days ago)
dmi.bios.date: 07/13/2016
dmi.bios.vendor: LENOVO
dmi.bios.version: JBET61WW (1.25 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20BWS0UH00
dmi.board.vendor: LENOVO
dmi.board.version: SDK0E50512 STD
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: dmi:bvnLENOVO:bvrJBET61WW(1.25):bd07/13/2016:svnLENOVO:pn20BWS0UH00:pvrThinkPadT450s:rvnLENOVO:rn20BWS0UH00:rvrSDK0E50512STD:cvnLENOVO:ct10:cvrNone:
dmi.product.name: 20BWS0UH00
dmi.product.version: ThinkPad T450s
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160706-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
xserver.bootTime: Fri Oct 28 11:12:48 2016
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-1ubuntu6
xserver.video_driver: modeset

Scott Howard (showard314) wrote :
affects: xorg (Ubuntu) → xserver-xorg-video-intel (Ubuntu)
To post a comment you must log in.