Additional flash to black at plymouth to X handoff

Bug #1063919 reported by Andy Whitcroft on 2012-10-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-intel (Ubuntu)
Undecided
Unassigned

Bug Description

We are now seeing an additional flash to black as plymouth hands off to the x server. The plymouth "dots" remain and are picked up by X still.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: xserver-xorg-video-intel 2:2.20.9-0ubuntu2
ProcVersionSignature: Ubuntu 3.5.0-9.9lp944386v201208091241-generic 3.5.0
Uname: Linux 3.5.0-9-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.6.1-0ubuntu1
Architecture: amd64
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell]
CompositorRunning: compiz
Date: Mon Oct 8 17:42:46 2012
DistUpgraded: Fresh install
DistroCodename: quantal
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller [8086:a011] (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Device [103c:3653]
   Subsystem: Hewlett-Packard Company Device [103c:3653]
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120627)
MachineType: Hewlett-Packard HP Mini 5102
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-9-generic root=UUID=1b8e39fb-c2d0-4585-b96b-4e62549c6dee ro quiet splash vt.handoff=7
SourcePackage: xserver-xorg-video-intel
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/11/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68PGU Ver. F.05
dmi.board.name: 3653
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 43.1D
dmi.chassis.asset.tag: CNU0150M0R
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68PGUVer.F.05:bd03/11/2010:svnHewlett-Packard:pnHPMini5102:pvr:rvnHewlett-Packard:rn3653:rvrKBCVersion43.1D:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Mini 5102
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.8.4-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.39-0ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.0~git20121004.b2048c5e-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.0~git20121004.b2048c5e-0ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.13.0-0ubuntu5
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.99.99~git20120913.8637f772-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.20.9-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.2-0ubuntu3

Andy Whitcroft (apw) wrote :
Robert Ancell (robert-ancell) wrote :

According to LightDM it has detected Plymouth and done the right handshake:
[+0.08s] DEBUG: Starting local X display
[+0.16s] DEBUG: X server :0 will replace Plymouth
...
[+1.30s] DEBUG: Got signal from X server :0
[+1.30s] DEBUG: Stopping Plymouth, X server is ready
[+1.33s] DEBUG: Connecting to XServer :0

Chris Halse Rogers (raof) wrote :

Just to clarify - the purple background flashes to black, but the dots remain?

Changed in xserver-xorg-video-intel (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since there has not been a response from the original reporter. However, the issue still exists please feel free to reopen with the requested information. If you're not the original reporter, we'd prefer you file a new bug report.

Some tips:

  * Report X.org bugs via the command: `ubuntu-bug xorg`

  * Test against the latest development Ubuntu. http://cdimage.ubuntu.com/daily-live/
    Bugs marked as affecting the development version tend to get priority attention.

  * The `xdiagnose` utility has functionality for enabling debugging and
    analyzing a few common X problems.

  * Tag your bugs with the Ubuntu versions you have reproduced the issue in.

  * See https://wiki.ubuntu.com/X/Reporting for tips on writing good bug reports.

Changed in xserver-xorg-video-intel (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers