Edgy 6.10: Mysterious bar under mouse cursor

Bug #68447 reported by mcarbone on 2006-10-26
6
Affects Status Importance Assigned to Milestone
xserver-xorg-video-ati (Ubuntu)
Undecided
Unassigned

Bug Description

Just upgraded from Dapper to Edgy. Everything is perfect, except for this strange bar that sometimes appears under the mouse cursor when I am on Gnome. It is a bright, thin horizontal bar that also follows the mouse cursor. It seems to disappear when the cursor changes, but can also reappear.I wasn't able to identify a precise pattern.

My hardware: IBM Thinkpad T60P. Like I said, freshly upgraded from Dapper.
Same behaviour with IBM Thinkpad T42P (Kubuntu), upgraded from Dapper too

Jakob Jensen (basementjack) wrote :

I had this bar when I upgraded to Dapper, where i somehow got it to go away. I got this bar again when I upgraded to Edgy and I made it go away by configuring my /etc/X11/xorg.conf correctly according to mouse and graphic card.

Dripple (dripple2) wrote :

Can you be more precise about what you did ?

Dripple (dripple2) on 2006-11-08
description: updated
towsonu2003 (towsonu2003) wrote :
Changed in xorg:
status: Unconfirmed → Confirmed
Timo Aaltonen (tjaalton) wrote :

Closing the bug, no comments in a long time. It probably was a bug in the free ati driver. If you can reproduce it with 7.10 or newer, feel free to reopen this bug.

Changed in xorg:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers