laptop freezes: [drm] wait idle failed status : 0xA0003030 0x00000003

Bug #608665 reported by Matej Kenda on 2010-07-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-video-ati (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-ati

Laptop froze several times after exiting from a screensaver (GL).

Last lines in the kern.log:

Jul 22 09:59:57 matejk-laptop kernel: [ 56.329654] [drm] wait idle failed status : 0xA0003030 0x00000003
Jul 22 09:59:57 matejk-laptop kernel: [ 56.524068] [drm] wait idle failed status : 0xA0003030 0x00000003

Reboot using magic sysreq didn't work: hard reset was needed.

Potentially related upstream bugs:

http://bugs.freedesktop.org/show_bug.cgi?id=17368
http://bugs.freedesktop.org/show_bug.cgi?id=20751

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: xserver-xorg-video-ati 1:6.13.0-1ubuntu5
ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-23-generic x86_64
Architecture: amd64
Date: Thu Jul 22 11:18:02 2010
MachineType: Hewlett-Packard HP EliteBook 8730w
PccardctlIdent:
 Socket 0:
   product info: "RICOH", "Bay8Controller", "", ""
   manfid: 0x0000, 0x0000
   function: 254 (unknown)
PccardctlStatus:
 Socket 0:
   3.3V 16-bit PC Card
   Subdevice 0 (function 0) bound to driver "pata_pcmcia"
ProcCmdLine: BOOT_IMAGE=/vmlinuz-2.6.32-23-generic root=UUID=59ad8fb2-a45b-4f83-8bd1-b12499301514 ro radeon.modeset=0 quiet splash
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_GB.utf8
 LANGUAGE=en_GB:en
SourcePackage: xserver-xorg-video-ati
dmi.bios.date: 01/26/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68PAD Ver. F.11
dmi.board.name: 30EC
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 91.23
dmi.chassis.asset.tag: CNU94039H1
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68PADVer.F.11:bd01/26/2010:svnHewlett-Packard:pnHPEliteBook8730w:pvrF.11:rvnHewlett-Packard:rn30EC:rvrKBCVersion91.23:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP EliteBook 8730w
dmi.product.version: F.11
dmi.sys.vendor: Hewlett-Packard
system:
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.32-23-generic

Matej Kenda (matejken) wrote :
Bryce Harrington (bryce) on 2010-07-22
Changed in xserver-xorg-video-ati (Ubuntu):
status: New → Confirmed
Bryce Harrington (bryce) on 2010-07-25
tags: added: freeze

Matej Kenda, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is already available, doing this on a release prior to the development one would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

Changed in xserver-xorg-video-ati (Ubuntu):
importance: Undecided → Low
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for xserver-xorg-video-ati (Ubuntu) because there has been no activity for 60 days.]

Changed in xserver-xorg-video-ati (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers