lucid Freeze

Bug #519705 reported by Ameur Mohammed on 2010-02-10
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
xserver-xorg-video-ati (Ubuntu)
Undecided
Unassigned

Bug Description

I installed lucid the latest daily build 10-Feb-2010 08:13 699M Desktop CD for 64-bit PC (AMD64) computers, run updates but the system hangs Freeze, can't do anything but pressing the power button to shutdown the computer, after restart boot ok, when u see the mouse nothing else.
I reinstalled the same cd in clean install, but this time tried to work on it without touching apt, no updates. and the same thing happened.

lspci =

00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:01.0 PCI bridge: Intel Corporation Mobile 4 Series Chipset PCI Express Graphics Port (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc Device 95c2
03:00.0 Network controller: Intel Corporation PRO/Wireless 5100 AGN [Shiloh] Network Connection
86:00.0 Ethernet controller: Marvell Technology Group Ltd. Device 436c

I also tried to dis activate effects, no changes, same problem

End

Nigel Babu (nigelbabu) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

apport-collect 519705

This will help us to find and resolve the problem. Bear in mind that you may need to install the python-launchpadlib package from the universe repository. Additionally, when prompted to give apport-collect permissions for Launchpad you will need to give it at least the ability to "Change Non-Private" data as it will be adding information to your bug report. Thanks in advance!

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → xorg (Ubuntu)
Changed in xorg (Ubuntu):
status: New → Incomplete
Ameur Mohammed (ameur-mohamed) wrote :

tried apport-collect 519705 but it says connection error
yes I know about that it's not my connection it's the ISA proxy, yes I did the export command to set proxy for bash, and thats another problem concerning reporting bugs for people behind secured proxy.
update the system today local time/date morning 11-Feb-2010. I did that through recovery mode command line.
But any way here's what is happening after the update:
1- No changes on the problem.
2- Some times it freeze at login screen.
3- Some times it freeze when running gksu nautilus.
4- Every time I run Firefox, change address or type anything in search or just by opening it after few seconds it Freezes the whole system.

End

Timo Aaltonen (tjaalton) wrote :

Please try with a newer kernel package available here:

http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.33-rc8/

affects: xorg (Ubuntu) → xserver-xorg-video-ati (Ubuntu)
stlubuntu (jlrbennett) wrote :

Had same problem FWIW, same 64-bit lucid install

ATI HD 3200 integrated card (using free drivers, of course.)

My lspci is:
00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
00:01.0 PCI bridge: ASUSTeK Computer Inc. Device 9602
00:0a.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 5)
00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [IDE mode]
00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:13.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3a)
00:14.1 IDE interface: ATI Technologies Inc SB700/SB800 IDE Controller
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:14.5 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Link Control
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon HD 3200 Graphics
01:05.1 Audio device: ATI Technologies Inc RS780 Azalia controller
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
03:06.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 30)

Bryce Harrington (bryce) wrote :

[Still needs tested against newer kernel; resetting to Incomplete]

Changed in xserver-xorg-video-ati (Ubuntu):
status: Incomplete → New
status: New → Incomplete
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xserver-xorg-video-ati (Ubuntu):
status: Incomplete → Invalid
Akoley Marc (ekomak) wrote :

i have the same issue lucid freeze at anytime the reasons are different from time to time and have to push the power on/off to reboot

freezing when:

- open folder with video thumbnail preview
- launching gwibber
-openning ubuntuone conf-tool
- sometimes on firefox

i have a ati radeon 2400HD Pro AGP and compiz effect on
using free driver
with latest update of lucid.

everything is smooth when i disable compiz effect.

hope this will be helpfull

Elie Mélois (eliemelois) wrote :

I've got the exact same issue than Marc. (with an Intel chipset)

It seems to be Compiz related.

Elie Mélois (eliemelois) wrote :

Well, it's just happened without Compiz activated so...

Bassu Khan (bashukhan) wrote :

I'm facing the exact same issue. Its Lucid's RC pre-release.
Graphic card is ATI Mobility RADEON HD 4670. And of course its happening with free driver. Propriety is way too slower to have actual Compiz stuff running.

Bassu Khan (bashukhan) on 2010-04-23
Changed in xserver-xorg-video-ati (Ubuntu):
status: Invalid → Confirmed
Bryce Harrington (bryce) wrote :

Please don't open other people's bug reports, it's better to file new bug reports.

Changed in xserver-xorg-video-ati (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers