[livecd] LiveCd on HP Compaq 6715s stops when trying to display desktop

Bug #183970 reported by RedSolo on 2008-01-18
6
Affects Status Importance Assigned to Milestone
xserver-xorg-driver-ati
New
Undecided
Unassigned
xserver-xorg-video-ati (Ubuntu)
Undecided
Unassigned

Bug Description

I downloaded the Livecd for Ubuntu Hardy Heron Alpha 3 and ran it on my HP Compaq 6715s laptop. I did see the ubuntu progress bar window when it was starting, but when (my guess) it was supposed to show the desktop then nothing happened. Instead of seeing the desktop I saw the linux loading status text.

Steps to reproduce:
1. run the hardy heron alpha 3 on my laptop
2. Choose the first item in the menu (start ubuntu), I also tried running it with "safe graphics mode" but there were no difference
3. Wait during the progress bar going back and forth
4. The linux loading screen text comes up
5. Nothing happens

Hardware info:
HP Compaq 6715s
Mobile™ AMD Sempron-processor 3600+ (2,0 GHz, 256 MB L2-cache)
1 GB RAM
ATI Radeon X1250 (or X1270)

RedSolo (erik-ramfelt) wrote :

Output from dmesg

RedSolo (erik-ramfelt) wrote :

Log from Xorg

seanyseansean (seany) wrote :

I have this problem too. It seems your bug might be the same as this one:

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/190857

fluo★ (matt.) wrote :

I can confirm this bug on Hardy Beta.
Installation impossible: after usplash, (when loading X I guess) the HP 6715s just shows a black screen and tty's are unreachable.

Antoine Pairet (b-ly) wrote :

It is not the same bug as: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/190857
Those are different chips. X1250 has never worked out of the box with Ubuntu.

I nearly sure it is the same problem as in:
https://bugs.launchpad.net/ubuntu/+bug/211759
So I mark this bug as a duplicate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers